• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Antidolorifico e i suoi video infernali

Cambio titolo
  1. #1
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697

    Antidolorifico e i suoi video infernali

    Ho un problemino con Painkiller, i video vanno a scatti, così come il suono, eppure il taskmanager è pulito, nessun processo in più o non essenziale e il gioco è installato correttamente e aggiornato alla versione 1.35

    Qualcuno ha avuto il mio stesso problema o ha idea di come risolvere?

    Sapete, è molto fastidioso!

  2. #2
    Garuda1 L'avatar di RA|KIKKO
    Registrato il
    09-04
    Località
    Emmeria
    Messaggi
    6.775
    puo essere che nn hai il pc abbastanza potente..oppure troppo incasinato!!
    "Un Re non uccide, redime dai peccati."
    Gestisco una community, la Regia Armata, se volete un po' di compagnia per Battlefield, War Thunder o altri giochi, aggiungetemi su Steam

  3. #3
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    Potente per far vedere un video bink? Direi che per quello ne ho quanta ne voglio

    Il pc è libero, formattone natalizio, e non c'è nessun processo attivo, l'ho già detto

  4. #4
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    Se i video li apro con i RAD tools non scattano per nulla, quale può essere il problema?

  5. #5
    Utente L'avatar di Donovaz
    Registrato il
    12-04
    Località
    Italia
    Messaggi
    25
    La patch?
    Può essere la patch che ti faccia andare a scatti,disinstalla il gioco e reinstallalo senza patch.
    My Web:http://www.donovaz86.altervista.org/index.html
    My PC:Scheda Madre Asus P4U800-X|CPU Intel Pentium 4 2.80 Mhz|Dissipatore Boxed|Ram 512 pc 333|Scheda Video Ati Radeon 9600SE|Hard Disk Maxtor 120Gb ATA 133|Tastiera Genius|Mouse Logitech|O.S Windows XP Professional Service Pack 2|Modem Adsl Alice HM120dp|Monitor Samsung SyncMaster 171s

  6. #6
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    Nisba, nemmeno quello aiuta!
    Maccheccacchio, il gioco invece è fluidissimo!

  7. #7
    ... L'avatar di FFVorax
    Registrato il
    10-02
    Località
    On Amiga 500
    Messaggi
    19.480
    Anche a me succedeva ma anche durante il gioco scattava ogni tanto.... ho risolto formattando... poi andava che era una meraviglia!!!!

  8. #8
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    adesso sono anche bloccato... e al primo boss (quello che devi sparare al soffitto per far entrare la luce), ma che mi succede?

    dopo che sparo alle assi lassù, io provo a portarlo sotto ma non crepa!
    che devo fare?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •