• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Lo so che l'odiate ma a me SP2 serve...

Cambio titolo
  1. #1
    Who's Alone Now?! L'avatar di ike.nus
    Registrato il
    10-02
    Località
    Saronno
    Messaggi
    6.496

    Infelice Lo so che l'odiate ma a me SP2 serve...

    Ho deiciso (sfortunatamente?) di prendermi un bel HD da 200GB. Il problema che xp più di 131 GB non mi riconosce... che fo? son costretto a farmi mettere SP2 (dicono: così lo riconosce!). Incazzato perchè sul pc novo mi trovo xp e sp2 (che odio!!!) avvio e BAM! Nessuna periferca audio rilevata...
    COooosaaa?!!!??? Ho una p5gd2 (che mi è costata quanto il processore) con audio da 7.1 integrato e non me la riconosci?!!!!?? ma sei pazzo? Ah no dimenticavo che sei XP ( non sembra una faccina tipo XÞ?)! E che fo? Ok, installo gli ultimi driver che ci sono su interet..no.. non vanno .. stessa situazione: "la periferica è collegata ma i driver non funzionano correttamente"(o è xp che non ha mai funzionato?!)... Rimango di stucco.. installo circa 30 GB di roba e mi ritovo a non poter giocare a niente perchè non mi va l'audio..

    Che faccio? Aiutatemi plz


    Disperato ANTI-XP


  2. #2
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351
    passa a linux

    non ne ho idea aspetta qualcuno che ne sappia più di me

  3. #3
    /\/\ G R L'avatar di pja_123
    Registrato il
    05-04
    Località
    A casa di mammà e papà
    Messaggi
    2.680
    Citazione ike.nus
    Ho deiciso (sfortunatamente?) di prendermi un bel HD da 200GB. Il problema che xp più di 131 GB non mi riconosce... che fo? son costretto a farmi mettere SP2 (dicono: così lo riconosce!). Incazzato perchè sul pc novo mi trovo xp e sp2 (che odio!!!) avvio e BAM! Nessuna periferca audio rilevata...
    COooosaaa?!!!??? Ho una p5gd2 (che mi è costata quanto il processore) con audio da 7.1 integrato e non me la riconosci?!!!!?? ma sei pazzo? Ah no dimenticavo che sei XP ( non sembra una faccina tipo XÞ?)! E che fo? Ok, installo gli ultimi driver che ci sono su interet..no.. non vanno .. stessa situazione: "la periferica è collegata ma i driver non funzionano correttamente"(o è xp che non ha mai funzionato?!)... Rimango di stucco.. installo circa 30 GB di roba e mi ritovo a non poter giocare a niente perchè non mi va l'audio..

    Che faccio? Aiutatemi plz


    Disperato ANTI-XP
    regalami tutto a me ke ti dò in cambio il mio bel computerino ( ) con tanto di audio riconosciuto
    La tua firma supera il limite massimo di altezza e larghezza, rispettivamente 158 e 500 pixel. Ti invitiamo quindi a leggere il regolamento per non ripetere gli errori.


  4. #4
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Località
    Vigevano
    Messaggi
    12.470
    Cerca i driver per la tua scheda audio.

  5. #5
    .__________________. L'avatar di []DeadJeppe[]
    Registrato il
    12-04
    Località
    .________________.
    Messaggi
    3.816
    io ho una p5gd1 e mi ha fatto la stessa cosa!


    ho riavviato e reinstallato i driver dal cd e tutto è filato liscio!


    per ora


  6. #6
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Località
    Apocalypse Void
    Messaggi
    17.888
    Rimuovi i vecchi driver e rimetti quelli del cd della mobo.

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  7. #7
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147
    Citazione ike.nus
    Ho deiciso (sfortunatamente?) di prendermi un bel HD da 200GB. Il problema che xp più di 131 GB non mi riconosce... che fo? son costretto a farmi mettere SP2 (dicono: così lo riconosce!). Incazzato perchè sul pc novo mi trovo xp e sp2 (che odio!!!) avvio e BAM! Nessuna periferca audio rilevata...
    COooosaaa?!!!??? Ho una p5gd2 (che mi è costata quanto il processore) con audio da 7.1 integrato e non me la riconosci?!!!!?? ma sei pazzo? Ah no dimenticavo che sei XP ( non sembra una faccina tipo XÞ?)! E che fo? Ok, installo gli ultimi driver che ci sono su interet..no.. non vanno .. stessa situazione: "la periferica è collegata ma i driver non funzionano correttamente"(o è xp che non ha mai funzionato?!)... Rimango di stucco.. installo circa 30 GB di roba e mi ritovo a non poter giocare a niente perchè non mi va l'audio..

    Che faccio? Aiutatemi plz


    Disperato ANTI-XP
    sicuro ke nn riconosca gli HD più di 131GB? Nn mi risulta questa cosa...

    Comunque la soluzione c'è:

    1-Formatta tutto
    2a-Installa Linux e 6 a posto o, in alternativa:

    2b-Dividi il disco in partizioni, così nn hai il problema delle dimensioni max che sforano
    3-Installa WinXP senza SP2
    4-Prega

  8. #8
    Utente L'avatar di matteo80
    Registrato il
    04-04
    Località
    milano.
    Messaggi
    1.283
    hard disk da 150 giga e lo riconosce si no non sarei qui.

  9. #9
    Who's Alone Now?! L'avatar di ike.nus
    Registrato il
    10-02
    Località
    Saronno
    Messaggi
    6.496
    Quelli che me lo hanno montato mi han detto così ..

    Ehm ho sia installato quelli del cd che gli ultimi trovati su sito della asus... Meno male che doma se ne occupano loro di riparare a certe puttanate ( mi sa che hanno solo sbagliato a installare qualcosa )


  10. #10
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    Citazione ike.nus
    Ho deiciso (sfortunatamente?) di prendermi un bel HD da 200GB. Il problema che xp più di 131 GB non mi riconosce... che fo? son costretto a farmi mettere SP2 (dicono: così lo riconosce!). Incazzato perchè sul pc novo mi trovo xp e sp2 (che odio!!!) avvio e BAM! Nessuna periferca audio rilevata...
    COooosaaa?!!!??? Ho una p5gd2 (che mi è costata quanto il processore) con audio da 7.1 integrato e non me la riconosci?!!!!?? ma sei pazzo? Ah no dimenticavo che sei XP ( non sembra una faccina tipo XÞ?)! E che fo? Ok, installo gli ultimi driver che ci sono su interet..no.. non vanno .. stessa situazione: "la periferica è collegata ma i driver non funzionano correttamente"(o è xp che non ha mai funzionato?!)... Rimango di stucco.. installo circa 30 GB di roba e mi ritovo a non poter giocare a niente perchè non mi va l'audio..

    Che faccio? Aiutatemi plz


    Disperato ANTI-XP
    no è una cavolata , hd maggiore di 131 lo legge gia dal sp1, e cmq anche senza sp basta inserire una voce nel registro , che attualmente non mi ricordo bene dove ma se cerchi in internet la trovi , io col sp1 ho 160gb letti tranquillamente

  11. #11
    Who's Alone Now?! L'avatar di ike.nus
    Registrato il
    10-02
    Località
    Saronno
    Messaggi
    6.496
    Citazione the_max_80
    no è una cavolata , hd maggiore di 131 lo legge gia dal sp1, e cmq anche senza sp basta inserire una voce nel registro , che attualmente non mi ricordo bene dove ma se cerchi in internet la trovi , io col sp1 ho 160gb letti tranquillamente
    Domani allora li insulto...!


  12. #12
    Utente L'avatar di Skyflash
    Registrato il
    12-02
    Località
    127.0.0.1
    Messaggi
    3.672
    Metti tranquillamente l'SP2 che va DADDIO e non ha NESSUN problema.

    Chi dice il contrario e' probabilmente il classico piratozzo col SO copiato che ha, giustamente, dei problemi in seguito ad alcuni aggiornamenti saltati.

    Poi, Windows non sara' mai stabile o veloce come Linux, ma SP2 e' cmq un buon prodotto e migliora di molto la situazione, soprattutto per chi non aveva neppure SP1
    Ultima modifica di Skyflash; 27-12-2004 alle 09:31:28
    Lo Skyblog e' su www.skyflash.it
    Wiitiful Sky su XBox Live
    WiitifulSky sul PSN
    Il mio codice Wii: 2634 4285 3158 4638

  13. #13
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Citazione Skyflash
    Metti tranquillamente l'SP2 che va DADDIO e non ha NESSUN problema.
    Nessuno? E' una parola un pò grossa
    Le porte firewire sono state deprecate con il nuovo update delle 1394b, cioè nessun dispositivo firewire è più riconosciuto in pratica. Sarebbe dovuto uscire un update a giorno, ma aspetto ancora.

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  14. #14
    Utente L'avatar di matteo80
    Registrato il
    04-04
    Località
    milano.
    Messaggi
    1.283
    ti devi far formattare l'hard disk nuovo si no te lo vede come aggiunta al hard disk già presente

  15. #15
    Utente L'avatar di Skyflash
    Registrato il
    12-02
    Località
    127.0.0.1
    Messaggi
    3.672
    Citazione matteo80
    ti devi far formattare l'hard disk nuovo si no te lo vede come aggiunta al hard disk già presente
    Eeeeh ???
    Lo Skyblog e' su www.skyflash.it
    Wiitiful Sky su XBox Live
    WiitifulSky sul PSN
    Il mio codice Wii: 2634 4285 3158 4638

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •