• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Errore drivers ATI

Cambio titolo
  1. #1
    Utente
    Registrato il
    11-02
    Messaggi
    9

    Esclamazione Errore drivers ATI

    Allora molto spesso mentre gioco si pianta tutto (freeze proprio) e mi arriva un mess sul desktop "..il driver ati2dvag non funziona pi¨ correttamente.."

    HELPPPPP

  2. #2
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    LocalitÓ
    Francoforte
    Messaggi
    45.284
    disinstalla i driver vekki e rimetti quelli nuovi...

  3. #3
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    Scarica quelli nuovi

  4. #4
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    LocalitÓ
    Ironforge
    Messaggi
    6.116
    hai aggiornato la patch 4.12 solamente con 1 file?? allora aggiorna con tutti e 2, altro nn tso dire
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  5. #5
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    LocalitÓ
    nel mio PC...
    Messaggi
    2.264
    usa driver cleaner per cancella re i vechi driver(dopo averli disinstallati)vai in mod provvisoria e lanci il programmino e ti leva i vechi driver poi installi quelli nuovo possibilmente i 4.12 sensa control center
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  6. #6
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    LocalitÓ
    ][*Casa Mia*][
    Messaggi
    2.526
    dovresti scaricare quelli nuovi o levi quelli vecchi e metti i nuovi....
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  7. #7
    Utente
    Registrato il
    11-02
    Messaggi
    9

    vecchi...nuovi???

    Attualmente ho i 4.12 ufficiali...senza control panel...

  8. #8
    Utente
    Registrato il
    11-02
    Messaggi
    9
    ora ho disinstallato tutti i drivers con l'utility di Ati...ora metto gli Omega

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •