• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: speedfan mi segnala oltre i 120 gradi ^^ ovviamente non funzia vero?

Cambio titolo
  1. #1
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    LocalitÓ
    Francoforte
    Messaggi
    45.284

    speedfan mi segnala oltre i 120 gradi ^^ ovviamente non funzia vero?

    come da titolo
    vi posto un screen

    ovviamente Ŕ fallato no?

  2. #2
    Utente L'avatar di LANCER
    Registrato il
    09-04
    Messaggi
    572
    Ovvio, poi c'Ŕ pure un componente a 0░ contro altri con quasi 130░ fai te!

    PS: che alimentatore hai? PerchŔ mi pare che il 12V sia un po' basso, sempre se Ŕ un dato reale...
    Processore: P4 3,2Ghz Northwood
    Scheda madre: P4P800SE Asus
    Ram: 1024MB (512MBX2) Kingston
    Hardisk: SATA 200GB Maxtor
    Scheda video: 9600XT 256MB/128bit Asus

  3. #3
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    LocalitÓ
    Terra di Mezzo
    Messaggi
    1.147
    sisi s'Ŕ solo rincretinito il programma...o magari qualche sensore Ŕ impazzito.

    A me era successa la stessa cosa con Asus Probe un mesetto fa...mi dava 130░ di mobo e ben 180░ di CPU

  4. #4
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    Raga mi date un programma per controllare la temperatura del mio procio?

  5. #5
    GG L'avatar di Fry88
    Registrato il
    01-04
    LocalitÓ
    Milano
    Messaggi
    5.452
    il mio 12v Ŕ a 12.89 Ŕ normale?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •