• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Grub e SuSe 9.1 HELP !

Cambio titolo
  1. #1
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019

    Grub e SuSe 9.1 HELP !

    Non so perch ma SuSe non mi carica + il boot loader, mi d una cosa cos:

    Grub>

    e mi dice che con tab poso vedere i vari comandi che posso lanciargli. Ho provato a ripristinare l'installazione ma nulla. Poi se lo faccio partire con il DVD e gli dico di avviare il sistema installato, parte senza problemi, il fatto che senza il boot loader non posso avviare XP (molti di voi penseranno sia un bene ) ma il fatto che mi serve pure quello. Qualcuno s cosa poso fare ?

    Grazie a chi mi aiuta

  2. #2

  3. #3
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Io per li ho su 2 HD separati, non su 2 partizioni dello stesso...

  4. #4
    Utente GNU/Linux
    Registrato il
    10-02
    Localit
    Roma
    Messaggi
    3.246
    Be', non che SuSE non carica il bootloader, semmai sarebbe il bootloader a caricare SuSE se funzionasse
    Cmq, dal DVD non puoi dirgli di ripristinare il bootloader (alcune distro lo fanno)? Altrimenti una volta avviata SuSE dovresti poter reimpostare il bootloader con YaST .

  5. #5
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Citazione Sanzo
    Non so perch ma SuSe non mi carica + il boot loader, mi d una cosa cos:

    Grub>

    e mi dice che con tab poso vedere i vari comandi che posso lanciargli. Ho provato a ripristinare l'installazione ma nulla. Poi se lo faccio partire con il DVD e gli dico di avviare il sistema installato, parte senza problemi, il fatto che senza il boot loader non posso avviare XP (molti di voi penseranno sia un bene ) ma il fatto che mi serve pure quello. Qualcuno s cosa poso fare ?

    Grazie a chi mi aiuta
    Posta la configurazione dei tuoi HD, poi ci vuole un attimo.

  6. #6
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Nonno Cicala
    Be', non che SuSE non carica il bootloader, semmai sarebbe il bootloader a caricare SuSE se funzionasse
    Cmq, dal DVD non puoi dirgli di ripristinare il bootloader (alcune distro lo fanno)? Altrimenti una volta avviata SuSE dovresti poter reimpostare il bootloader con YaST .
    Provate tutte, mi toccato formattare l'HD con SuSe e reinstallarlo alla fine, mi serviva XP, oltretutto non la prima volta che me lo ha fatto...

    Gli HD sono 2 Maxtor 80GB Sata perfettamente identici, nel primo c' XP, nell'altro SuSe.

  7. #7
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Citazione Sanzo
    Provate tutte, mi toccato formattare l'HD con SuSe e reinstallarlo alla fine, mi serviva XP, oltretutto non la prima volta che me lo ha fatto...

    Gli HD sono 2 Maxtor 80GB Sata perfettamente identici, nel primo c' XP, nell'altro SuSe.
    Cmq se ti trovi davanti al promt di Grub( Grub>) devi digitare:
    Codice:
    root (hd1,0) <INVIO>
    kernel /boot/vmlinuz root=/dev/hdb1 <INVIO>
    cos dovrebbe partire suse.
    Se parte Suse, metti nel file /boot/grub/menu.lst queste righe:

    Codice:
    default 0
    timeout 5
    
    title Suse
    root (hd1,0)
    kernel /vmlinuz root=/dev/hdb1 vga=791
    boot
    
    title Windows
    rootnoverify (hd0,0)
    makeactive
    chainloader +1
    boot

  8. #8
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Yubei
    Cmq se ti trovi davanti al promt di Grub( Grub>) devi digitare:
    Codice:
    root (hd1,0) <INVIO>
    kernel /boot/vmlinuz root=/dev/hdb1 <INVIO>
    cos dovrebbe partire suse.
    Se parte Suse, metti nel file /boot/grub/menu.lst queste righe:

    Codice:
    default 0
    timeout 5
    
    title Suse
    root (hd1,0)
    kernel /vmlinuz root=/dev/hdb1 vga=791
    boot
    
    title Windows
    rootnoverify (hd0,0)
    makeactive
    chainloader +1
    boot
    Ottimo, grazie mille.

    Se me lo rif lo provo di sicuro

  9. #9
    Utente GNU/Linux
    Registrato il
    10-02
    Localit
    Roma
    Messaggi
    3.246
    Probabilmente il problema con grub era sistemabile da SuSE senza toccare i SO.
    Per accedere alla documentazione inclusa nel tuo sistema usa (da una shell) i comandi:
    $ man comando
    o
    $ info comando
    per esempio con grub conviene: $ info grub
    (c' anche il man ma molto meno dettagliato)
    Mi sorprende che SuSE (YaST) non disponga di utility adeguate per il bootloader, anche se grub piuttosto semplice da impostare.

  10. #10
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Niente me lo ha rifatto, ed ho anche scoperto la causa, un aggiornamento on-line, un aggiornamento che porta la dicitura "consigliato" oltretutto stasera scrivo all'assistenza e li insulto per bene, che cavolo, se avessi voluto spendere 80 per un SO che si incarta dopo che f gli aggiornamenti, avrei preso una licenza di Windows Me

  11. #11
    Utente GNU/Linux
    Registrato il
    10-02
    Localit
    Roma
    Messaggi
    3.246
    Citazione Sanzo
    Niente me lo ha rifatto, ed ho anche scoperto la causa, un aggiornamento on-line, un aggiornamento che porta la dicitura "consigliato" oltretutto stasera scrivo all'assistenza e li insulto per bene, che cavolo, se avessi voluto spendere 80 per un SO che si incarta dopo che f gli aggiornamenti, avrei preso una licenza di Windows Me

    Ok, ma tu non stare sempre a formattare, ti basta dare un'occhiata alla documentazione del bootloader e questi per te non saranno pi problemi.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •