• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: problema google

Cambio titolo
  1. #1
    fab31_wrc
    Ospite

    problema google

    allora.. io uso firefox... ultimamente quando avvio firefox invece di caricarmi la pagia di google mi appare un segnale di errore che mi dice che google non reperibile..
    allora sono andato a vedere nelle opzioni ma la pagina iniziale impostata correttamente..
    che faccio???

  2. #2
    Utente L'avatar di Rocket
    Registrato il
    03-04
    Localit
    Termini Imerese (Palermo)
    Messaggi
    5.441
    Citazione fab31_wrc
    allora.. io uso firefox... ultimamente quando avvio firefox invece di caricarmi la pagia di google mi appare un segnale di errore che mi dice che google non reperibile..
    allora sono andato a vedere nelle opzioni ma la pagina iniziale impostata correttamente..
    che faccio???
    Cambiando browser?

  3. #3
    C:\programs\max\ L'avatar di M@X^89
    Registrato il
    03-04
    Messaggi
    2.823
    FF rulez, ma le altre pagine vanno ?
    Principale:Enermax Infiniti 720W █ MSI P67A GD65 █ [email protected]#liquid █ 2*4gb Corsair Vengeance 1600 cl8 █ GTX580#liquid █ SSD OCZ Vertex2 120gb
    Server: Zotac ION █ Atom 330 █ 2gb ddr2 █ 3x WD 250gb █ NGI F5


  4. #4
    fab31_wrc
    Ospite
    si vanno.. anche google va.. per quando avvio nn riesce a visualizzarlo...

  5. #5
    C:\programs\max\ L'avatar di M@X^89
    Registrato il
    03-04
    Messaggi
    2.823
    tanto nn ti serve la pagina iniziale con google, cambiala, io per esempio ho il forum di GG su mondo computer.

    tanto per google in FireFox ci sta la barra in parte all'indirizzo
    Principale:Enermax Infiniti 720W █ MSI P67A GD65 █ [email protected]#liquid █ 2*4gb Corsair Vengeance 1600 cl8 █ GTX580#liquid █ SSD OCZ Vertex2 120gb
    Server: Zotac ION █ Atom 330 █ 2gb ddr2 █ 3x WD 250gb █ NGI F5


  6. #6
    fab31_wrc
    Ospite
    si ma mio padr nn ci capisce una minkia di pc... se gli metto un forum gli prende un infarto... lui vuole il motore di ricrca.. vuole che come avvia scrive una parola....

  7. #7
    C:\programs\max\ L'avatar di M@X^89
    Registrato il
    03-04
    Messaggi
    2.823
    prova a mettere http://www.google.com/
    Principale:Enermax Infiniti 720W █ MSI P67A GD65 █ [email protected]#liquid █ 2*4gb Corsair Vengeance 1600 cl8 █ GTX580#liquid █ SSD OCZ Vertex2 120gb
    Server: Zotac ION █ Atom 330 █ 2gb ddr2 █ 3x WD 250gb █ NGI F5


  8. #8
    Bluesman L'avatar di Berretto Verde
    Registrato il
    09-04
    Localit
    Roma
    Messaggi
    9.178
    Citazione fab31_wrc
    si vanno.. anche google va.. per quando avvio nn riesce a visualizzarlo...
    anke a me ha fatto la stessa cosa allora o reinstallato firefox e ha funzionato


  9. #9
    fab31_wrc
    Ospite
    ok.... adesso speriamo che va..

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •