• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 39

Discussione: punti neri e... flashate????

Cambio titolo
  1. #1
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Località
    Roma
    Messaggi
    2.886

    punti neri e... flashate????

    se guardate qui ci sono dei puntini neri sparsi per lo schermo... sono abbastanza fastidiosi sti puntini... e come se non bastasse ogni tanto (anzi molto spesso) vengono delle flashate in alcune parti dell'ambiente... mooolto fastidiose... questa cosa mi succede molto con halo e call of duty... solo che COD non ha le flashate e i punti neri sono molti di meno... ho aggiornato i catalyst alla v. 4.12. è da poco che ho la scheda grafica new ma all'inizio non accadeva... qualcuno sa a cosa può dovere? grazie a tutti.

  2. #2
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    hai overclockato la scheda?
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  3. #3
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Citazione Sanji89
    se guardate qui ci sono dei puntini neri sparsi per lo schermo... sono abbastanza fastidiosi sti puntini... e come se non bastasse ogni tanto (anzi molto spesso) vengono delle flashate in alcune parti dell'ambiente... mooolto fastidiose... questa cosa mi succede molto con halo e call of duty... solo che COD non ha le flashate e i punti neri sono molti di meno... ho aggiornato i catalyst alla v. 4.12. è da poco che ho la scheda grafica new ma all'inizio non accadeva... qualcuno sa a cosa può dovere? grazie a tutti.
    Sembra che la ram della scheda video si partita.

  4. #4
    Civilizzato 4 L'avatar di __LuSu__
    Registrato il
    01-04
    Località
    boh...
    Messaggi
    884
    hai occato la tua sv..????
    Case:THERMALTAKE Xaser III con finestra blu con alim. ATX12V 400W (3x UV fan 8x8) Mobo:ABIT KV8 uGuru Ath.64 VIAK8T800 SATA Lan OTES CPU:AMD Athlon64 (K8) 3000+ ([email protected][220x10]) 754 NewCastle RAM:2x Modulo DIMM 512 MB DDR 400Mhz S3+ (PC3200) HD:MAXTOR D.MaxPlus 6Y080M0 80 GB SATA 8MB Scheda Video:SAPPHIRE ATI RAD9800Pro 128M DDR 256bit TvOutDVI8X Masterizzatore DVD:NEC ND2510A DVD+-RW 8x(+-)4x(+) 12x 32x(Cdr) Modem:GOLD Plus modem 56K V92 interno PCI Casse:HERCULES XPS 510Classic 5.1 Monitor:Samsung SyncMaster 913v Tastiera: Ideazon Zboard Mouse:MICROSOFT Wireless Optical Mouse 2.0 SO:MICROSOFT Windows XP Home SP2
    Aquamark 3 = 47030

  5. #5
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    oppure l'alimentatore del tuo computer non riesce a far girare la scheda per bene.

    In poche parole si sta bruciando...

  6. #6
    Nesquick ist Krieg L'avatar di Die'89
    Registrato il
    06-04
    Località
    Rome
    Messaggi
    7.530
    a me fa così quando overclocco troppo le ram della SV

  7. #7
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Località
    Roma
    Messaggi
    2.886
    Citazione Peppigno
    oppure l'alimentatore del tuo computer non riesce a far girare la scheda per bene.

    In poche parole si sta bruciando...
    sei sikuro di quello che stai dicendo? l'alimentatore è in firma... può davvero essere quello?...

    x die'89: salve capo!! è da un pò che non ti vedo!!

  8. #8
    Utente L'avatar di gambit89
    Registrato il
    03-04
    Località
    Sassuolo
    Messaggi
    247
    Citazione Die'89
    a me fa così quando overclocco troppo le ram della SV

    Sicuramente colpa dell'overlock esagerato della gpu

  9. #9
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Località
    Roma
    Messaggi
    2.886
    non ho mai overclokkato la sv anche perchè non ne sono capace

  10. #10
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Citazione Sanji89
    non ho mai overclokkato la sv anche perchè non ne sono capace
    Allora o è l'alimentatore come ha detto Peppigno o ti hanno dato una scheda video buggata.

  11. #11
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    250 W non è il max...forse è quello

  12. #12
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    molto probabile ke sia l'alimentatore. con il mio 300 (o 350) ce la faccio per poco

  13. #13
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    Località
    Ironforge
    Messaggi
    6.116
    si, è l'ali, io ho un 270w x la 9000 e c sto giusto giusto
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  14. #14
    Nesquick ist Krieg L'avatar di Die'89
    Registrato il
    06-04
    Località
    Rome
    Messaggi
    7.530
    cambia ali, il mio 420W l'ho pagato 26€

  15. #15
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Località
    Roma
    Messaggi
    2.886
    Citazione Die'89
    cambia ali, il mio 420W l'ho pagato 26€
    ok kapo... vedrò di cambiarlo... ma il tuo dove lo hai comprato? ma se gioco troppo con l'alimentatore 250 W... che rischio corro? cmq nn me lo fa con tutti i giochi... solo con halo e COD...

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •