• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problema schede audio

Cambio titolo
  1. #1
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Località
    Tra le nuvole
    Messaggi
    1.334

    Problema schede audio

    Ciao raga avrei bisogno di aiuto.

    Ho deciso di montare una scheda audio Trident SV750 (che avevo nel cassetto) al posto della Nisba FX che non mi faceva sentire i suoni .
    Mettendola però ho visto che i driver non erano compatibili con xp e neanche in rete ho trovato nulla.
    C'è qualcosa che posso fare?

    Sennò come posso mettere in funzione la scheda audio integrata che non la riconosce da nessuna parte e non saprei come attivarla.

    Ciao e grazie!

  2. #2
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    Citazione Raffaele
    Ciao raga avrei bisogno di aiuto.

    Ho deciso di montare una scheda audio Trident SV750 (che avevo nel cassetto) al posto della Nisba FX che non mi faceva sentire i suoni .
    Mettendola però ho visto che i driver non erano compatibili con xp e neanche in rete ho trovato nulla.
    C'è qualcosa che posso fare?

    Sennò come posso mettere in funzione la scheda audio integrata che non la riconosce da nessuna parte e non saprei come attivarla.

    Ciao e grazie!
    vabbè è normale che non ti faceva sentì i suoni..si chiama "Nisba" !!!
    cmq, allora , tornando a noi...

    innanzitutto , devi provare a togliere la scheda audio montanta sulla motherboard...in modo tale che Xp... "dovrebbe" riconoscerla in automatico al primo riavvio.
    Poi cmq questa trident è stata progettata per sistemi operativi win98.

    cmq...ho fatto una ricerca accurata su questa scheda audio , ben 20 min. di ricerca , e , ahimè , non ho trovato driver compatibili con Xp.

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  3. #3
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    Località
    Ironforge
    Messaggi
    6.116
    alla fine se vuoi sentire i suoni dovrei cambiare skeda....
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  4. #4
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Località
    Tra le nuvole
    Messaggi
    1.334
    Citazione Inox
    vabbè è normale che non ti faceva sentì i suoni..si chiama "Nisba" !!!
    cmq, allora , tornando a noi...

    innanzitutto , devi provare a togliere la scheda audio montanta sulla motherboard...in modo tale che Xp... "dovrebbe" riconoscerla in automatico al primo riavvio.
    Poi cmq questa trident è stata progettata per sistemi operativi win98.

    cmq...ho fatto una ricerca accurata su questa scheda audio , ben 20 min. di ricerca , e , ahimè , non ho trovato driver compatibili con Xp.

    Già, e niente neanche togliendola perchè già al primo riavvio l'ha riconosciuta ma non ha trovato i driver. Invece qualcuno sa come potrei fare fungere quella integrata?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •