• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Come mai?

Cambio titolo
  1. #1
    Utente
    Registrato il
    11-04
    LocalitÓ
    Palermo
    Messaggi
    7.275

    Come mai?

    Allora come browser uso FireFox (the best).
    Quando faccio scansioni con Spyboot mi trova degli spy che risalgono a IE(mer.da).
    Come pu˛ succedere se IE non lo uso mai?

  2. #2
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    PerchŔ: o qualcuno senza che tu lo sappia si collega con quella [email protected] di broswer oppure non so cosa dirti!
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  3. #3
    kR0N1X
    Ospite
    Citazione Rebel89
    Allora come browser uso FireFox (the best).
    Quando faccio scansioni con Spyboot mi trova degli spy che risalgono a IE(mer.da).
    Come pu˛ succedere se IE non lo uso mai?
    forse questi spyware bisogna disinstallarli e non eliminarli...
    forse vengono rikreati da qualke programmino ogni volta ke li elimini o a ogni riavvio del pc.
    kontrolla in modo + approfondito...
    poi vai nel registro (Start>Esegui>regedit) e vai in questa stringa:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersi on\Run
    e guarda ke voci ci sono a destra: se vedi qualke voce a te strana...skonosciuta o kose simili, kancellala! (prima per˛ fai il backup del registro, non i sa mai...basta clickare File\Esporta)

    spero di esserti stato d'aiuto...ciao

    PS: magari skansiona il pc pure kon RegCleaner

  4. #4
    Mod _WhiteFeather_ L'avatar di gha
    Registrato il
    09-04
    LocalitÓ
    Tra monti e isole
    Messaggi
    6.620
    Citazione Rebel89
    Allora come browser uso FireFox (the best).
    Quando faccio scansioni con Spyboot mi trova degli spy che risalgono a IE(mer.da).
    Come pu˛ succedere se IE non lo uso mai?
    Se hai installato FF da poco credo che sia normale. Inoltre, se aggiorni windows attraverso Windows Update, usi IE(non utilizza FF).
    Se metti un indirizzo internet nella barra degli indirizzi di Documenti o di esplora risorse e fai invio ti si apre IE in automatico. La maledizione del browser IE

  5. #5
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Citazione kR0N1X
    forse questi spyware bisogna disinstallarli e non eliminarli...
    forse vengono rikreati da qualke programmino ogni volta ke li elimini o a ogni riavvio del pc.
    kontrolla in modo + approfondito...
    poi vai nel registro (Start>Esegui>regedit) e vai in questa stringa:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersi on\Run
    e guarda ke voci ci sono a destra: se vedi qualke voce a te strana...skonosciuta o kose simili, kancellala! (prima per˛ fai il backup del registro, non i sa mai...basta clickare File\Esporta)

    spero di esserti stato d'aiuto...ciao

    PS: magari skansiona il pc pure kon RegCleaner
    Questo Ŕ un procedimento pericolosissimo! Procurati da internet invece uno startup manager e controlla i programmi che si avviano con Win. Oppure vai su start, esegui, scrivi msconfig e fai ok, vai all'ultimo men¨ a tendina e da li ti regoli da solo!
    Buona fortuna!
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  6. #6
    Mod _WhiteFeather_ L'avatar di gha
    Registrato il
    09-04
    LocalitÓ
    Tra monti e isole
    Messaggi
    6.620
    Scaricati Easy cleaner. E' un programma che serve a ripulire dal registro un sacco di porcherie e hai anche la possibilitÓ di controllare e analizzare ci˛ che parte con l'avvio di windows. Davvero utile.
    Naturalemente installa AD-Aware SE e aggiornalo e fai una scansione

  7. #7
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    LocalitÓ
    Sicily
    Messaggi
    5.776
    ma nn si pu˛ disinstallare Explorer??????????????qualkuno pu˛ dirmi cm si fa?






    e a ke ci siamo leviamo anke Outlook!!!

  8. #8
    kR0N1X
    Ospite
    Citazione L'Esorcista
    Questo Ŕ un procedimento pericolosissimo! Procurati da internet invece uno startup manager e controlla i programmi che si avviano con Win. Oppure vai su start, esegui, scrivi msconfig e fai ok, vai all'ultimo men¨ a tendina e da li ti regoli da solo!
    Buona fortuna!
    se non era perikolosa nn gli dicevo di backupare...
    cmq meglio seguire i programmini facili, il registro Ŕ molto delikato

  9. #9
    Mod _WhiteFeather_ L'avatar di gha
    Registrato il
    09-04
    LocalitÓ
    Tra monti e isole
    Messaggi
    6.620
    Citazione stevross
    ma nn si pu˛ disinstallare Explorer??????????????qualkuno pu˛ dirmi cm si fa?






    e a ke ci siamo leviamo anke Outlook!!!
    Dici Internet Explorer? Sý, si potrebbe ma spesso si fa casino col procedimento di disinstallazione ed Ŕ meglio, anche se Ŕ una rottura, tenerselo installato

  10. #10
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Citazione stevross
    ma nn si pu˛ disinstallare Explorer??????????????qualkuno pu˛ dirmi cm si fa?






    e a ke ci siamo leviamo anke Outlook!!!
    Impossibile. Ma potresti farlo diventare il broswer secondario dal men¨ inserito nel Service Pack1 andando su installazione applicazioni e da li cerchi il men¨(sono tutti a destra) relativo alla "personalizzazione" di questo genere di cose. Se ho sbagliato correggetemi pure visto che non uso XP da molto tempo, ormai!(oppure lo fai da firefox stesso!)
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  11. #11
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    LocalitÓ
    Sicily
    Messaggi
    5.776
    Citazione L'Esorcista
    Impossibile. Ma potresti farlo diventare il broswer secondario dal men¨ inserito nel Service Pack1 andando su installazione applicazioni e da li cerchi il men¨(sono tutti a destra) relativo alla "personalizzazione" di questo genere di cose. Se ho sbagliato correggetemi pure visto che non uso XP da molto tempo, ormai!(oppure lo fai da firefox stesso!)
    vabŔ nn importa...tanto FF l'ho messo cm predefinito...
    piuttosto ho un problemino:

    chi mi da un mano?succede con tutti i download di estensioni

  12. #12
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Citazione stevross
    vabŔ nn importa...tanto FF l'ho messo cm predefinito...
    piuttosto ho un problemino:

    chi mi da un mano?succede con tutti i download di estensioni
    A me non succede. Prova a riavviae Firefox. Se no poteva essere un momentaneo problema del server!
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  13. #13
    Mod _WhiteFeather_ L'avatar di gha
    Registrato il
    09-04
    LocalitÓ
    Tra monti e isole
    Messaggi
    6.620
    Citazione L'Esorcista
    A me non succede. Prova a riavviae Firefox. Se no poteva essere un momentaneo problema del server!
    mmmh... forse Ŕ il file danneggiato...

  14. #14
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    LocalitÓ
    Sicily
    Messaggi
    5.776
    ho provato ma lo fa sempre

  15. #15
    Mod _WhiteFeather_ L'avatar di gha
    Registrato il
    09-04
    LocalitÓ
    Tra monti e isole
    Messaggi
    6.620
    Citazione stevross
    ho provato ma lo fa sempre
    Citazione io
    mmmh... forse Ŕ il file danneggiato...
    Mi quoto

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •