• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problema emule....

Cambio titolo
  1. #1
    FnewcastleC
    Ospite

    Problema emule....

    Ho appena installato emule e quando seleziono un server e mi connetto rimane sempre in connessione in corso senza connettersi.Cosa posso fare?

  2. #2
    Malefix & Ghigno Ghini L'avatar di marvin_gka
    Registrato il
    10-04
    LocalitÓ
    colligiano
    Messaggi
    9.285
    Citazione FnewcastleC
    Ho appena installato emule e quando seleziono un server e mi connetto rimane sempre in connessione in corso senza connettersi.Cosa posso fare?
    La prima cosa da fare di solito Ŕ rirpova l'installazione. Hai giÓ provato?

  3. #3
    MM.FF.NN. L'avatar di .::Morgan::.
    Registrato il
    08-04
    LocalitÓ
    Padova
    Messaggi
    1.825
    Ma qnt problemi hai?

    cmq potrebbe essere una questione di firewall. Prova a disattivarlo.

  4. #4
    FnewcastleC
    Ospite
    come faccio a disattivare il firewall?

  5. #5
    Utente L'avatar di NiniVanna
    Registrato il
    06-04
    Messaggi
    80

  6. #6
    FnewcastleC
    Ospite
    che c...o ti ridi??

  7. #7
    FnewcastleC
    Ospite
    allora nessuno mi sa rispondere??

  8. #8
    Utente L'avatar di NiniVanna
    Registrato il
    06-04
    Messaggi
    80

  9. #9
    FnewcastleC
    Ospite
    Nessuno mi sa rispondere?

  10. #10
    ItalPrandelli L'avatar di crazyman
    Registrato il
    06-03
    LocalitÓ
    City 17
    Messaggi
    3.958
    Citazione FnewcastleC
    come faccio a disattivare il firewall?
    se usi quello dell'xp vai su configurazione connesione e levalo...se ne hai uno a se stente(tipo sygate x intenderci) devi soltanto uscire dal programma ke sicuramente Ŕ in esedcuzione..(controlla affianco all'orologio in basso a destra..)


  11. #11
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Oppure se Ŕ Norton Personal Firewall basta premere il tasto destro dl mouse sull'icona di fianco all'orologo e selezionare disattiva!
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •