• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Bloodlines & 6600 GT

Cambio titolo
  1. #1
    Utente L'avatar di Felpato, oltre il Velo
    Registrato il
    02-04
    Località
    casa mia...
    Messaggi
    30

    Arrabbiato Bloodlines & 6600 GT

    ciao a tutti vorrei chiedere: la mia GeForceFX 6600 GT fa partire Bloodlines a 1024x768 con tutti i dettagli al massimo correttamente a parte un errore di visualizzazione: molti poligoni, semplicemente, non ci sono, e altri che dovrebbero non esistere si vedono.
    ciò mi fa pensare: è un problema hardware o software?
    ho aggiornato i driver con i FoceWare 66.93 e ho anche installato la patch di Vampire 1.2.

    poi ho riscontrato problemi anche con 3DMark03, infatti le ombre non sono per niente sfumate e ci sono gli stessi problemi di sopra.

    help
    ...16 luglio...

  2. #2
    Elrond87
    Ospite
    Hai overclockato??

  3. #3
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    sicuramente non ha clokkato....ma secondo me o non ha collegato il cavo molex dell'alimentatore alla scheda se è AGP o ha un alimentatore di cacca...
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  4. #4
    Elrond87
    Ospite
    Citazione poty
    sicuramente non ha clokkato....ma secondo me o non ha collegato il cavo molex dell'alimentatore alla scheda se è AGP o ha un alimentatore di cacca...
    Si,può essere che non abbia collegato l'alimentazione...Cmq queste 6600gt danno problemi a tutti...che cavolo succede??

  5. #5
    Utente L'avatar di Felpato, oltre il Velo
    Registrato il
    02-04
    Località
    casa mia...
    Messaggi
    30
    non ho overclockato niente e il mio alimentatore è 350 W.
    non so che sia un cavo molex...
    ...16 luglio...

  6. #6
    Bannato L'avatar di unrealman
    Registrato il
    12-03
    Località
    parma
    Messaggi
    4.759
    secondo me nn al mica attacato

  7. #7
    Drago della conoscenza L'avatar di Shinryu
    Registrato il
    02-03
    Località
    Neo Tokyo 3
    Messaggi
    1.239
    Citazione Felpato, oltre il Velo
    non ho overclockato niente e il mio alimentatore è 350 W.
    non so che sia un cavo molex...
    Ecco la risposta

    Le 6600Gt danno problemi a tutti.... quelli che non sanno montarle e configurarle.
    My Blog: L'ultimo messaggero sacrificale

    All's Right with the World

    The year's at the spring,
    And day's at the morn;
    Morning's at seven;
    The hill-side's dew-pearled;
    The lark's on the wing;
    The snail's on the thorn;
    God's in his Heaven
    All's right with the world!



  8. #8
    Utente L'avatar di Felpato, oltre il Velo
    Registrato il
    02-04
    Località
    casa mia...
    Messaggi
    30

    Arrabbiato

    Citazione Shinryu
    Le 6600Gt danno problemi a tutti.... quelli che non sanno montarle e configurarle.
    grazie per il consiglio illuminante... sei stato di grande aiuto, COMPLIMENTI.

    sentite io volevo avere un miglioramento con il mio computer e invece ora mi trovo a preferire la vecchia MX 440 che era peggiore ma non mi causava tutti questi problemi...

    e ora se c'è qualcuno che mi vuole dare una mano e non fare battutine o commentini, si faccia avanti... !
    ...16 luglio...

  9. #9
    Utente
    Registrato il
    10-02
    Messaggi
    218
    visto che alcuni si divertono un'infinità a floodare e fare i buffoni sapientoni invece di chiarire, prova a mettere i driver 67.22 (a me vanno benissimo, mentre i 66.93 mi davano qualche errore ogni tanto, e non solo nei giochi).
    poi prima penso che parlassero dell'alimentazione supplementare della scheda: l'hai attaccata ?

  10. #10
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    Località
    Alpignano (TO)
    Messaggi
    5.789
    hai attaccato alla motherboard il cavetto molex per l'alimentazione aggiuntiva? com è il resto del pc? 350 w sono pochini per quella sv
    Marty Membro del Milan Club GamesRadar

  11. #11
    Utente L'avatar di Felpato, oltre il Velo
    Registrato il
    02-04
    Località
    casa mia...
    Messaggi
    30
    Citazione RIGONOTTO
    prova a mettere i driver 67.22
    e dove li prendo? sul sito di nvidia ci sono solo i 66.93!!!

    Citazione MFG2003
    hai attaccato alla motherboard il cavetto molex per l'alimentazione aggiuntiva? com è il resto del pc? 350 w sono pochini per quella sv
    a dire il vero non l'ho montata io ma quelli di computer discount... che dovrebbero saperne qualcosina, no?
    comunque posso controllare, se mi dite (plz) come fare...
    ...16 luglio...

  12. #12
    mr_tommy
    Ospite
    ma davvero io avevo i 66.93 con la 6800 e davano problemi solo che ho emsso sempre i beta e mai quelli + vekki e alla fine ho spedito la vga a riparare..sigh

  13. #13
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    Citazione Felpato, oltre il Velo
    e dove li prendo? sul sito di nvidia ci sono solo i 66.93!!!


    a dire il vero non l'ho montata io ma quelli di computer discount... che dovrebbero saperne qualcosina, no?
    comunque posso controllare, se mi dite (plz) come fare...
    è un cavetto con 4 pin che esce dall'alimentatore...

    o sennò lo metti direttamente sulla mobo...

  14. #14
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    Io ho sempre avuto driver beta. Beta tester rulez.

  15. #15
    Utente L'avatar di Felpato, oltre il Velo
    Registrato il
    02-04
    Località
    casa mia...
    Messaggi
    30
    Citazione °)..(° MiKi$
    è un cavetto con 4 pin che esce dall'alimentatore...

    o sennò lo metti direttamente sulla mobo...
    e questo cavetto (ammesso che lo trovi ) dove dovrei inserirlo? sulla "mobo", che sarebbe...
    ...16 luglio...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •