• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Sound Blaster Live Drivers

Cambio titolo
  1. #1
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457

    Sound Blaster Live Drivers

    Sapete dove trovare drivers recenti per questa scheda??
    Lo chiedo perchè sul sito della Creative i più recenti risalgono al Marzo 2003!!

  2. #2
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Vedi sul sito creative ovviamente, si può fare la ricerca. Per vedere se la tua scheda è installata correttamente tra le utility creative c'è "creative diagnostics". Avvia il test e vedi se ti da tutto in verde.

  3. #3
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Citazione MarcoM82
    Vedi sul sito creative ovviamente, si può fare la ricerca. Per vedere se la tua scheda è installata correttamente tra le utility creative c'è "creative diagnostics". Avvia il test e vedi se ti da tutto in verde.
    Tutto verde,ok...il problema è che molti giochi come Race Driver 2 necessitano di drivers più recenti (è scritto nel readme) che però nel caso della Live 5.1 non esistono!

  4. #4
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Citazione ixigia
    Tutto verde,ok...il problema è che molti giochi come Race Driver 2 necessitano di drivers più recenti (è scritto nel readme) che però nel caso della Live 5.1 non esistono!
    Prova a fare così:

    vai su Start -> Esegui e scrivi dxdiag

    Vai nella sezione audio (se ce ne sono di + trova quello "creative") e vedi la versione di driver che hai installata. Io ho la 5.12.0001.0252(inglese).

    Poi sul sito creative in inglese ho trovato un driver pack da installare dopo aver già installato i driver veri e propri (ma dato che il test a te è ok dovresti averli già installati correttamente). Prova a mettere quelli. Io non ricordo sinceramente se l'ho messa o no sta patch perchè è passato un po' di tempo.

  5. #5
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Se sul sito della creative nella sezione downloads invece di scegliere la sb live 5.1 scegli la sb live platinum 5.1 c'è un file di driver anche in italiano. La scheda credo sia la stessa. Purtroppo non c'è scritta la versione di sti driver quindi non so se sono quelli che hai già installato o sono + nuovi.

  6. #6
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Allora ricapitolando...sono andato su dxdiag e anche io risulto avere i drivers versione 5.12.0001.0252(inglese), sul sito Creative ho scaricato e installato il pacchetto drivers col nome "LiveDrvUni-Pack_(lingua).exe" ma ho scoperto che in pratica sono gli stessi drivers che avevo in precedenza (i xxx.0252) solamente col Creative Mixer e con l'AudioHQ tradotti in ITA... ...quindi non risultano esserci drivers nuovi anche perchè sul sito c'è una patch che aggiorna solo le versioni xxx.0290,xxx.0291 e xxx.0296!!!

  7. #7
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    C'è un'altro file tra il pack (lingua) e la patch per chi ha quei seriali. Ma non so che vamtaggi porta.

  8. #8
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Ah ok l'ho trovata ma a quanto pare è solo per i drivers nella versione in inglese...boh io la lascio perdere

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •