• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: problema need for speed undeground 2

Cambio titolo
  1. #1
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    LocalitÓ
    halo
    Messaggi
    2.413

    problema need for speed undeground 2

    ciao ho sto problema carico la mia carriera poi clikko su torna modalitÓ esplora, poi esce la schermata di caricamento ed poi mi torna a windows nn posso giocare quindi help!!!!


  2. #2
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Citazione jack546
    ciao ho sto problema carico la mia carriera poi clikko su torna modalitÓ esplora, poi esce la schermata di caricamento ed poi mi torna a windows nn posso giocare quindi help!!!!
    Hai aggiornato i driver della scheda video????
    Che programmi hai aperti in memoria????
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  3. #3
    Videogames = my life. L'avatar di Gian569
    Registrato il
    09-04
    LocalitÓ
    Gallarate
    Messaggi
    771
    Citazione jack546
    ciao ho sto problema carico la mia carriera poi clikko su torna modalitÓ esplora, poi esce la schermata di caricamento ed poi mi torna a windows nn posso giocare quindi help!!!!
    ...configurazione hardware?


  4. #4
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    LocalitÓ
    halo
    Messaggi
    2.413
    allora e sempre andato!" da poko ho installato i driver nvidia 66.93.


    la mia configurazione:

    amd athlon xp 2400+

    video: fx5600xt

    ram: 512 ddr 400

    os: windows xp pro

    hd 80gb


  5. #5
    Videogames = my life. L'avatar di Gian569
    Registrato il
    09-04
    LocalitÓ
    Gallarate
    Messaggi
    771
    Citazione jack546
    allora e sempre andato!" da poko ho installato i driver nvidia 66.93.


    la mia configurazione:

    amd athlon xp 2400+

    video: fx5600xt

    ram: 512 ddr 400

    os: windows xp pro

    hd 80gb
    Prova a caricare un punto di ripristino o a reinstallare i vecchi driver.


  6. #6
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    LocalitÓ
    halo
    Messaggi
    2.413
    fatto nn va


  7. #7
    Unforgivable L'avatar di Thorin
    Registrato il
    05-03
    LocalitÓ
    London
    Messaggi
    9.972
    Siamo sicuri sia originale?


  8. #8
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    LocalitÓ
    halo
    Messaggi
    2.413
    ma si ke Ŕ originale Ŕ sempre funzionato|| solo oggi nn va


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •