• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: problema ff7

Cambio titolo
  1. #1
    Utente L'avatar di Sora_86
    Registrato il
    06-03
    Località
    Villanova (RM)
    Messaggi
    4.815

    problema ff7

    salve ragazzi ho dei problemi con ff7 per pc, io ho il gioco originale e gli ho applicato la patch dei sadnes e quella di windows xp però mentre gioco dopo un po mi viene una schermata blu con delle scritte e poi mi si riavvia il pc da solo....sapete come posso risolvere il problema? grazie per eventuali risposte!

  2. #2
    Ser_Brendon
    Ospite
    Prova ad non installare la patch xp, visto che non serve ad una emerita sega

  3. #3
    Bannato L'avatar di Doraemon_
    Registrato il
    01-05
    Località
    in culo
    Messaggi
    342
    anke a me faceva così
    nn sono mai riuscito a risolverlo

    Spiacente! L'amministratore ha specificato che gli utenti possono inviare un messaggio ogni 40 secondi.
    uffa uffa uffa uffa uffa!!!!!!!!!!!!!!!!!!!!!1!!!

  4. #4
    Utente L'avatar di Mignolo
    Registrato il
    06-03
    Messaggi
    5.709
    la patch per xp non devi installarla, dato che è già compresa nella traduzione
    Firma in sciopero

    FC: 2363 7812 3462

  5. #5
    Utente L'avatar di Sora_86
    Registrato il
    06-03
    Località
    Villanova (RM)
    Messaggi
    4.815
    bè ma nn credo che risolva qualcosa....

  6. #6
    Functional and Stylish L'avatar di Wolve-X
    Registrato il
    03-04
    Località
    Roma
    Messaggi
    4.127
    be prova...
    League of Legends: WolveZeta
    Guild Wars 2: wolvezeta.1795 [Ring of Fire]
    Codice amico 3DS: 5472-8040-7216

  7. #7
    Utente L'avatar di Sora_86
    Registrato il
    06-03
    Località
    Villanova (RM)
    Messaggi
    4.815
    ho provato ma niente....

  8. #8
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Citazione Sora_86
    ho provato ma niente....
    Prova a reinstallarlo e non applicare alcuna patch, e vedi che succede, poi se va, vedi quale delle 2 patches ha creato il problema (eventualmente mettendo solo quella per XP e riprovando).

  9. #9
    Utente L'avatar di Sora_86
    Registrato il
    06-03
    Località
    Villanova (RM)
    Messaggi
    4.815
    il problema lo fa anche senza patch....

  10. #10
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Che sistema operativo hai?
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •