• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: problema GTA VC

Cambio titolo
  1. #1
    mr_tommy
    Ospite

    problema GTA VC

    ciao a tutti ho un p4 1500 con 256sdram,raddy 9600pro AIW. con catalyst 5.1 in pratica quando clicco sull'icona di vc viene fuori la clessidra per 4-5 sec.poi sparisce e il gioco non parte.

    ps prima avevo una geffo2mx,ora ho cambiato con la 9600pro aiw e mi da qst problema.

    mi aiutate?cosa puo'causare questo problema?

    grazie ciao

  2. #2
    rCk rulez L'avatar di darckhammer
    Registrato il
    07-04
    Località
    culonia
    Messaggi
    989
    Citazione mr_tommy
    ciao a tutti ho un p4 1500 con 256sdram,raddy 9600pro AIW. con catalyst 5.1 in pratica quando clicco sull'icona di vc viene fuori la clessidra per 4-5 sec.poi sparisce e il gioco non parte.

    ps prima avevo una geffo2mx,ora ho cambiato con la 9600pro aiw e mi da qst problema.

    mi aiutate?cosa puo'causare questo problema?

    grazie ciao
    nn è originale....


  3. #3
    Drago della conoscenza L'avatar di Shinryu
    Registrato il
    02-03
    Località
    Neo Tokyo 3
    Messaggi
    1.239
    Se con la vecchia sv gli andava non sarà certo quello... non credo che cmq sia qui per raccogliere insinuazioni sulla originalità del gioco, inoltre se qualcuno avesse un gioco taroccato con problemi almeno dovrebbe avere la decenza di starsene zitto.
    My Blog: L'ultimo messaggero sacrificale

    All's Right with the World

    The year's at the spring,
    And day's at the morn;
    Morning's at seven;
    The hill-side's dew-pearled;
    The lark's on the wing;
    The snail's on the thorn;
    God's in his Heaven
    All's right with the world!



  4. #4
    mr_tommy
    Ospite
    ma scusa ma se prima andava come ti permetti di dire che non è originale
    qlk volta tacere è meglio che dire [email protected]

    cmq per chi voglia aiutarmi seriamente..sapete da cosa puo'dipendere?

  5. #5
    rCk rulez L'avatar di darckhammer
    Registrato il
    07-04
    Località
    culonia
    Messaggi
    989
    Citazione mr_tommy
    ma scusa ma se prima andava come ti permetti di dire che non è originale
    qlk volta tacere è meglio che dire [email protected]

    cmq per chi voglia aiutarmi seriamente..sapete da cosa puo'dipendere?
    sai qual'è il problema... è che sei un idi*ta.. perchè se parte la clessidra relativa al gioco e poi nn si avvia nn può che essere un problema software.. nn vedo come l'hardware possa influire.. potrei sbagliarmi e cmq prova a reinstallarlo o a cambiare i driver della sv...


  6. #6
    mr_tommy
    Ospite
    Citazione darckhammer
    sai qual'è il problema... è che sei un idi*ta.. perchè se parte la clessidra relativa al gioco e poi nn si avvia nn può che essere un problema software.. nn vedo come l'hardware possa influire.. potrei sbagliarmi e cmq prova a reinstallarlo o a cambiare i driver della sv...
    intanto ti segnalo, poi ne riparliamo.maleducato

    secondo: se il gioco non va da qnd ho cambiato skeda video il problema puo'essere dei driver

  7. #7
    Paladino decaduto L'avatar di -steve-
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    15.538
    Darckhammer bannato per insulti, una settimana.

  8. #8
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    mmh anchio quando lo comprai appena uscito mi dava il problema che accusi tu ma avevo una radeon 7000 e anche quando misi la 9600pro mi dava gli stessi problemi ma avevo risolto scarikando un crack per farlo andare senza cd..se hai il gioco originale non vedo perke non si possa usare un crack...cioè a me certe volte partiva e a volte non caricava e l'ho cambiato ben 2volte e alla fine il negoziante mi ha spiegato che forse non veniva letto al meglio il cd di gioco... almeno sono riuscito a giocarlo e finirlo

  9. #9
    Bannato L'avatar di GaBBeR²
    Registrato il
    12-04
    Località
    ALTARE DELLA PATRIA
    Messaggi
    656
    sbannate darckhammer.
    e intendo ADESSO!

  10. #10
    Drago della conoscenza L'avatar di Shinryu
    Registrato il
    02-03
    Località
    Neo Tokyo 3
    Messaggi
    1.239
    Mhh a meno che non faccia le sue scuse al diretto interessato ed al moderatore non credo che lo sbanneranno prima della settimana.
    My Blog: L'ultimo messaggero sacrificale

    All's Right with the World

    The year's at the spring,
    And day's at the morn;
    Morning's at seven;
    The hill-side's dew-pearled;
    The lark's on the wing;
    The snail's on the thorn;
    God's in his Heaven
    All's right with the world!



  11. #11
    Bannato L'avatar di GaBBeR²
    Registrato il
    12-04
    Località
    ALTARE DELLA PATRIA
    Messaggi
    656
    ke ***** di forum

  12. #12
    Drago della conoscenza L'avatar di Shinryu
    Registrato il
    02-03
    Località
    Neo Tokyo 3
    Messaggi
    1.239
    Forum che vai regole che trovi, attento a non farti bannare anche te , e cmq una settimana non è tanto.
    My Blog: L'ultimo messaggero sacrificale

    All's Right with the World

    The year's at the spring,
    And day's at the morn;
    Morning's at seven;
    The hill-side's dew-pearled;
    The lark's on the wing;
    The snail's on the thorn;
    God's in his Heaven
    All's right with the world!



  13. #13
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    Citazione GaBBeR²
    ke ***** di forum
    stai calmo darckhammer ha sbagliato effettivamente è un problema driver ma piuttosto di offendere floddare ecc... non si scrive niente...

  14. #14
    Chitarrista/Gamer L'avatar di Frescura
    Registrato il
    07-04
    Località
    Rovigo
    Messaggi
    749
    Semplice soluzione: Vai in documenti\GTA Vice City User Files e cancella gta_vc.set
    PC RIG:
    - Intel Core 2 Duo E8400 @ 3,8ghz w/ASUS Triton 70
    - ASUS P5K-SE
    - 4GB Kingston DDR2-800 @ 840
    - Nvidia GeForce 9600GT @ 740/2000/1850
    - Case AntecNSK4000
    - Windows 7 Home Premium 64-bit

  15. #15
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    guarda che non può cancellare quel file perchè la cartella contenente i salvataggi non viene creata finchè non si avvia una nuova partita e nelle sue condizioni non può avviarla perchè il gioco non si avvia proprio...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •