• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problemi audio

Cambio titolo
  1. #1
    Utente L'avatar di *Ntjr*
    Registrato il
    01-05
    Località
    Prato
    Messaggi
    15

    Problemi audio

    ho una scheda audio integrata Avance AC '97 ma ho un problema con l'audio.
    infatti dopo aver formattato non mi funge più x niente anche se i drivers che ho reinstallato sono quelli originali che hanno sempre funzionato.
    in pratica mi fa l'installazione tranquillamente, vado tra le periferiche di sitema e mi dice che è tutto ok. comincio a pensare che sia un problema hardware. voi che ne dite
    Destruction leads to a very rough road
    But it also breeds creation
    And earthquakes are to a girl's guitar
    They're just another good vibration
    And tidal waves couldn't save the world
    From Californication

  2. #2
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    se non ti ha mai dato problemi , ed hai re-installato "correttamente" i driver audio , allora controlla lo spinotto che va dietro al pc !!! o accendile...

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  3. #3
    Timballo L'avatar di Tiabhal
    Registrato il
    08-04
    Località
    Chiavari(GE)
    Messaggi
    30.213
    Visto che è integrata nella MB devi reinstallare i driver della MB e vedere se nel bios hai attivato l'audio ac97

  4. #4
    Utente L'avatar di *Ntjr*
    Registrato il
    01-05
    Località
    Prato
    Messaggi
    15
    sì è attivato ed è proprio per questo che sono ancora più perplesso
    Destruction leads to a very rough road
    But it also breeds creation
    And earthquakes are to a girl's guitar
    They're just another good vibration
    And tidal waves couldn't save the world
    From Californication

  5. #5
    Timballo L'avatar di Tiabhal
    Registrato il
    08-04
    Località
    Chiavari(GE)
    Messaggi
    30.213
    Citazione *Ntjr*
    sì è attivato ed è proprio per questo che sono ancora più perplesso
    hai controllato se gli IRQ non sono in conflitto?

  6. #6
    Utente L'avatar di *Ntjr*
    Registrato il
    01-05
    Località
    Prato
    Messaggi
    15
    scusa la domanda ma cosa sono gli IRQ?
    Destruction leads to a very rough road
    But it also breeds creation
    And earthquakes are to a girl's guitar
    They're just another good vibration
    And tidal waves couldn't save the world
    From Californication

  7. #7
    Timballo L'avatar di Tiabhal
    Registrato il
    08-04
    Località
    Chiavari(GE)
    Messaggi
    30.213
    Citazione *Ntjr*
    scusa la domanda ma cosa sono gli IRQ?
    Sono gli indirizzi di comunicazione tra scheda madre e periferiche

  8. #8
    Riccardo90
    Ospite
    Citazione Tiabhal
    hai controllato se gli IRQ non sono in conflitto?
    le schede madri nuove, o perlomeno quella che ho io, non hanno + il problema degli IRQ in conflitto inquanto il bios li assegna automaticamente e molte volte assegna lo stesso IRQ a + periferiche, le quali funzionano perfettamente

  9. #9
    Utente L'avatar di *Ntjr*
    Registrato il
    01-05
    Località
    Prato
    Messaggi
    15
    cosa mi consigliate di fare?
    forse è meglio provare ad installare dei drivers scaricati da internet e più aggiornati?
    Destruction leads to a very rough road
    But it also breeds creation
    And earthquakes are to a girl's guitar
    They're just another good vibration
    And tidal waves couldn't save the world
    From Californication

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •