• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: rumore dalla ventola, come risolvo?

Cambio titolo
  1. #1
    mr_tommy
    Ospite

    rumore dalla ventola, come risolvo?

    ciao a tutti, ho un problema che si verifica da quando fa abbastanza freddo, la ventola del mio p4 che quella dello zalman7000-cu appena acceso il pc emette per circa 10sec.un rumore come se grattasse da qualche parte(ho la paratia traspar.non gratta sulle lamelle ne sotto) pero'fa questo rumore, il quale si placa dopo questi 10sec e tutto ritorna silenzioso.
    Da cosa puo'essere causato?(Lo fa solo appena acceso e con pc a "freddo")
    In casa ho sui 14, la notte anche 13, magari basta solo che si scaldi per ritornare normale?O si sta rompendo?Lo fa da 2settimane..grazie..

    ps:continua a dissipare ottimalmente

    aiutatemi con qualche suggerimento

  2. #2
    Dj "Zio Jack" L'avatar di fituzzo201
    Registrato il
    11-02
    Localit
    Corropoli
    Messaggi
    1.832
    Il tuo problema avviene quando le ventole sono vekkie o il motore ha dellla polvere all'interno. Una soluzione pu essere di cambiare ventola o tenersi il rumore.
    ALIMENTATORE: EnermaX CoolerGiant RING CORE 535W SCHEDA MADRE: ASUS A8N SLI Deluxe Soket 939 RETAIL CPU: AMD Athlon 64 3200+ Venice soket 939 DISSIPATORE: Zalman CNPS 7700 Cu RAM: GeIL Value Memory 2048Mb (2x1024) PC3200 DDR400 SCHEDA VIDEO: Point of View 6800 GT 256Mb PCI-E 256Bit SCHEDA AUDIO: nVIDIA MCP04 - Audio Codec Interface HARD DISK: HD MAXTOR DiamondMax 10 300Gb. SATA 7200 16Mb - Maxtor DiamondMax 10 300GB UATA 7200 16MB - 3 X HD MAXTOR DiamondMax Plus 9 160Gb. 7200 RPM UNITA' OTTICHE: DVD Pioneer DVR-109 DVD +/-R 16X Dual Layer - Pioneer DVD 120 oem CASE Cooler Master Centurion MONITOR: Sony LCD 17" TASTIERA: Logitech Internet Keyboard MOUSE: Logitech MX 510 ROUTER: USRobotics Wireless MAXg ADSL2+ Gateway STAMPANTE: Hp OfficeJetPro K550dtn - Epson multi f. DX4200 SCANNER: Epson Perfection 1660 Photo VOLANTE: Logiteck WingMan Formula GP JOYSTICK: Microsoft Precision 2 LINEA: Alice ADSL 4M/512 DJ CONSOLE: Hercules MK II CASSE Logitech X-530. Manca tutta l'attrezzatura da DJ

  3. #3
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Localit
    Firenze
    Messaggi
    4.692
    Citazione fituzzo201
    Il tuo problema avviene quando le ventole sono vekkie o il motore ha dellla polvere all'interno. Una soluzione pu essere di cambiare ventola o tenersi il rumore.
    Troppo nuovo quel dissipatore per essere "vecchio".
    tommy, sei sicuro che quando fa quel rumore la ventola non picchia?

    Cmq se leggi le istruzioni allegate alla confezione trovi come smontare la ventola dal dissipatore in modo da ripulirla dalla polvere oppure c' soltanto bisogno di smontare e rimontare il tutto.
    Una sola annotazione: le viti che fissano la ventola alla base sono molto dure... se vedi che non ce la fai a svitarle non continuare non vorrei le spanassi (come m' quasi capitato a me )
    Ultima modifica di pentothal; 26-01-2005 alle 10:43:53

  4. #4
    mr_tommy
    Ospite
    grazie mille..effettivamente l'ho gia'fatto spruzzando aria compressa(da distante senza getti d'aria a pressione elevata), ma non praticamente cambiato nulla..penso sia per il fatto che con il freddo si restringe qualche cosa(forse i ball bearing) e dopo si "riprendono" girando..infatti come dicevo precedentemente lo fa solo se il pc spento da molto.se x es.spengo il pc per 10min e lo riaccendo non lo fa..vabbe'se avete consigli ditemeli

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •