• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema filmati Tomb raider 6

Cambio titolo
  1. #1
    Utente L'avatar di ricky88
    Registrato il
    07-04
    Messaggi
    1.243

    Problema filmati Tomb raider 6

    Ciao a tutti, ho appena installato Tomb raider angel of darkness e ho il seguente problema: nel gioco non si vedono i filmati, ma l'audio dei filmati si sente.
    Inoltre se apro i filmati dalla cartella del gioco si vedono correttamente.
    c' un modo x risolvere il problema?????? please help!

    mio computer: amd athlon xp 2400 da 2 ghz, 256 mb ram, sv tnt2 ultra da 32 mb e directx 9.0c.

    P.S. comunque il gioco funziona, non si vedono solo i filmati

  2. #2
    Utente
    Registrato il
    05-03
    Localit
    Nel mio pc...
    Messaggi
    135

    Lampadina Provato le Patch?

    Citazione ricky88
    Ciao a tutti, ho appena installato Tomb raider angel of darkness e ho il seguente problema: nel gioco non si vedono i filmati, ma l'audio dei filmati si sente.
    Inoltre se apro i filmati dalla cartella del gioco si vedono correttamente.
    c' un modo x risolvere il problema?????? please help!

    mio computer: amd athlon xp 2400 da 2 ghz, 256 mb ram, sv tnt2 ultra da 32 mb e directx 9.0c.

    P.S. comunque il gioco funziona, non si vedono solo i filmati
    hai provato ad installare l'ultima patch?

  3. #3
    Utente L'avatar di ricky88
    Registrato il
    07-04
    Messaggi
    1.243
    credo di si, all'avvio del gioco c' scritto build 49 quindi mi sa che l'ultima patch. quindi ke faccio?
    ho anche i codec indeo4, ma niente.
    Ultima modifica di ricky88; 29-01-2005 alle 17:28:51

  4. #4
    Utente
    Registrato il
    05-03
    Localit
    Nel mio pc...
    Messaggi
    135

    Freccia Pronto intervento ^_^

    Citazione ricky88
    credo di si, all'avvio del gioco c' scritto build 49 quindi mi sa che l'ultima patch. quindi ke faccio?
    ho anche i codec indeo4, ma niente.
    Mi dispiace, ma a questo punto nn ne ho idea

    Ho finito TR6 un bel po di tempo fa e nn ricordo se la build 49 l'ultima

    Facciamo cos: io sto continuando il mio ELENCO GMC appena trovo l'ultima Patch ti posto un messaggio!

    ELENCO GMC, che roba ?

  5. #5
    aka Gilnar L'avatar di Mithrandir90
    Registrato il
    08-04
    Localit
    Calabria
    Messaggi
    872
    prova ad aggiornare i driver della scheda video

  6. #6
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Localit
    Nel paese delle puttanone
    Messaggi
    39.071
    Citazione ricky88
    credo di si, all'avvio del gioco c' scritto build 49 quindi mi sa che l'ultima patch. quindi ke faccio?
    ho anche i codec indeo4, ma niente.
    No. L'ultima patch la .52

  7. #7
    Utente L'avatar di ricky88
    Registrato il
    07-04
    Messaggi
    1.243
    sto scaricando la patch v52, spero ke serva xk sono 7 mb e ho la connessione 56k..
    comunque mi sa ke non c'entrano i driver, anke xk una volta li ho installati e ho avuto problemi con altri giochi.
    non si vedono nemmeno cn indeo 5

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •