• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Schermata blu con flatout

Cambio titolo
  1. #1
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476

    Schermata blu con flatout

    Quando metto 2 giocatori in flatout e poi faccio una di quelle gare bonus(salto in alto, in lungo ecc) mi si blocca il pc costringendomi a riavviare a causa di una schermata blu. Cosa pu˛ essere?

    Winxp pro sp2
    fx5200 66.93
    a7n8x

  2. #2
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023
    magari dicci cosa dice la schermata blu...

  3. #3
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    qualcosa sullo svuotamento della memoria mi pare, strano perchŔ me lo fa solo in quel punto e solo quando sto per far cadere i birilli, o deve calcolare il punteggio

  4. #4
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023
    mi pare che ci sia una patch di flat out prova ad aggiornarlo se non lo hai giÓ fatto, stessa cosa con la tua scheda video guarda se ci sono aggiornamenti

  5. #5
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    mah i driver sono quelli ultimi ufficiali dell'nvidia, ora cmq provo a vedere se c'Ŕ qualche patch per flatout

  6. #6
    mr_tommy
    Ospite
    Citazione Thevisitor«
    mah i driver sono quelli ultimi ufficiali dell'nvidia, ora cmq provo a vedere se c'Ŕ qualche patch per flatout
    io ce l'ho con la patch..mi pare 1.1 e mi va meraviglia sempre 100fps..quindi prova con quella..

  7. #7
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    100 fps, magari non con la 5200 per˛

  8. #8
    Utente L'avatar di Thevisitor«
    Registrato il
    06-03
    LocalitÓ
    San Francisco CA
    Messaggi
    1.476
    ok ho risolto tutto con la patch 1.1 grazie

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •