• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: Giovanna D'Arco - Problemi tecnici

Cambio titolo
  1. #1
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627

    Giovanna D'Arco - Problemi tecnici

    Utilizziamo questo thread per chiedere e fornire aiuto riguardo a eventuali problemi tecnici del gioco allegato a GMC BUDGET di febbraio.

    Niente domande sulla data di uscita in edicola della rivista, ecc.

    Qualche consiglio affinché sia possibile aiutarvi al meglio:


    • Indicate sempre scheda video, scheda audio, driver di entrambe le schede, processore, sistema operativo, ecc. Più informazioni ci fornite sul vostro PC maggiori saranno le possibilità di aiutarvi.
    • Se ne avete la possibilità, provate il gioco sul computer di un amico. Se sul suo va possiamo direttamente escludere un problema legato alla duplicazione del CD.
    • Non preoccupatevi, faremo di tutto per risolvere il problema, compresa la sostituzione del CD se necessario.

  2. #2
    Cutter
    Ospite
    Ho un problema con la demo di JoA che non vorrei si ripresentasse col gioco completo
    A demo installata, quando lancio l'eseguibile mi compare una finestrella di dialogo che dice così: "copy the file xxx.dll to the file yyy.dll" (non ricordo esattamente i nomi dei files ma sono 2 dll presenti nella directory principale di gioco)
    Clicco su OK e ritorno al desktop
    Ma che senso ha copiare una dll nell'altra??? E' impossibile...

    La mia caffettiera è un vecchio Compaq Presario con:
    AMD Duron 800 MHz
    256 MB SDRAM
    Geffo 4 MX 440 (Driver Detonator 45.23, Directx 9.0c)
    SoundMax Integrated Digital Audio (Driver...gli ultimi disponibili sul sito Compaq-HP)
    Windows Me
    Tutti gli altri driver sono aggiornati (anche quelli della scheda video, in realtà, xchè i ForceWare sono incompatibili con una Geffo 4 MX con apertura AGP inferiore agli 8x)

    L'unico altro problema coi giochi è che spesso i filmati in bassa risoluzione (tipo quello iniziale di Mafia) mi vanno a scatti, nonostante abbia tutti i codec video aggiornati, ma non penso che sto problema sia collegato all'altro

    Qualcuno ha qualche idea?

  3. #3
    Utente
    Registrato il
    07-04
    Messaggi
    40
    Citazione Cutter
    anche quelli della scheda video, in realtà, xchè i ForceWare sono incompatibili con una Geffo 4 MX con apertura AGP inferiore agli 8x

    io ho una vecchia geforce 3 su un p3 con agp4x(impostato a 1x) e sono installati i forceware 6xxx senza problemi

  4. #4
    I'm waiting for you......
    Registrato il
    03-03
    Località
    Bari
    Messaggi
    683
    dopo aver installato Joa senza problemi lo avvio. parte tranquillamente, però il filmato introduttivo va a scatti, non nel senso che rallenta. Cioè ogni tanto si fa tutto nero, come le luci psichedeliche...Scusate il paragone ma non so davvero come farlo capire...Ho un p900, con scheda video ati r9000
    (\_/)
    (°_°)
    (_ _)
    Questo è Bunny.
    Copia Bunny nella tua firma per aiutarlo a conquistare il mondo.

  5. #5
    Cutter
    Ospite
    Citazione zap_

    io ho una vecchia geforce 3 su un p3 con agp4x(impostato a 1x) e sono installati i forceware 6xxx senza problemi
    La Geffo 3 è superiore alla Geffo 4 MX, che è una Geffo 2 "potenziata"; la Geffo 4 MX, cioè, nonostante sia uscita dopo, è + "vecchia" della Geffo 3

    Quindi è naturale che i ForceWare vadano bene sulla Geffo 3 ma non su tutte le Geffo 4 MX

  6. #6
    L'imbattibile!! L'avatar di Arcanum
    Registrato il
    07-04
    Messaggi
    3.112
    ragà ma quando perdete anke a voi torna al deskpot?

  7. #7
    Utente
    Registrato il
    07-04
    Messaggi
    40
    Citazione Cutter
    La Geffo 3 è superiore alla Geffo 4 MX, che è una Geffo 2 "potenziata"; la Geffo 4 MX, cioè, nonostante sia uscita dopo, è + "vecchia" della Geffo 3

    Quindi è naturale che i ForceWare vadano bene sulla Geffo 3 ma non su tutte le Geffo 4 MX
    nvidia nel readme dei suoi drivers scrive che vanno bene dalle riva TNT, e nell'elenco sono comprese tutte le 4mx, che anche se più vecchia come progetto di base di una 3, è pur sempre stata aggiornata con nuove funzioni quando furono rilasciate, con le 4Ti. Poi per provarli vedi se ti portano giovamento.

  8. #8
    Cutter
    Ospite
    Citazione zap_
    nvidia nel readme dei suoi drivers scrive che vanno bene dalle riva TNT, e nell'elenco sono comprese tutte le 4mx, che anche se più vecchia come progetto di base di una 3, è pur sempre stata aggiornata con nuove funzioni quando furono rilasciate, con le 4Ti. Poi per provarli vedi se ti portano giovamento.
    Veramente il readme l'avevo letto (parlo dei driver di qualche mese fa) e appunto lì era scritto dell'incompatibilità con la mia scheda (AGP 4x)
    Ciò nonostante li avevo installati ma ogni volta che lanciavo un gioco mi si piantava il sistema con un bell'errore di protezione generale
    Senza contare che il setup d'installazione può causare gravi danni al registry se uno ha WinMe (la cosa è smentita dalla nVidia ma documentata su numerosi siti x smanettoni in lingua inglese mentre non ho trovato nulla, all'epoca, in siti italiani) e a me li ha creati: ti toglie, fra l'altro, il comando file-nuovo in esplora risorse e il comando visualizza-anteprima (thumbnail preview)
    Alla fine ho rimesso a posto tutto ma c'è voluto un bel po' (ho il ripristino disabilitato e non volevo riformattare...e sono così idiota che avevo fatto un bel backup appena installati i driver, xchè mi sembrava che andasse tutto bene... )

    Cmq proverò a dare un'occhiata al readme dell'ultima versione

    x inciso, il problema con JoA lo avevo anche prima di sto casino coi driver
    Ultima modifica di Cutter; 6-02-2005 alle 21:19:15

  9. #9
    I'm waiting for you......
    Registrato il
    03-03
    Località
    Bari
    Messaggi
    683
    e a me? e a me?

    nessun consiglio?!

    argh!
    (\_/)
    (°_°)
    (_ _)
    Questo è Bunny.
    Copia Bunny nella tua firma per aiutarlo a conquistare il mondo.

  10. #10
    Cutter
    Ospite
    Citazione Tesla
    e a me? e a me?

    nessun consiglio?!

    argh!
    Bè veramente non è che neanche a me stiano piovendo consigli da tutte le parti...
    Tu almeno ci stai giocando...io mi devo "accontentare" ( ) di Mafia

  11. #11
    Utente
    Registrato il
    07-04
    Messaggi
    40
    Citazione Tesla
    e a me? e a me?

    nessun consiglio?!

    argh!
    sempre i soliti provare con driver più vecchi/giovani della vga, controllare se hai i driver della scheda madre aggiornati, ridurre i dettagli grafici o toglierli (tipo l'erba o la distanza visuale) poichè è bello pesante con tutto al massimo, inoltre disattivare i filtri antialiasing e anisotropico.

  12. #12
    I'm waiting for you......
    Registrato il
    03-03
    Località
    Bari
    Messaggi
    683
    già fatto tutto. ma nisba...
    è solo il filmato iniziale cmq....Il resto va + che bene...
    Cmq grazie. almeno ti sei degnato di rispondere..
    (\_/)
    (°_°)
    (_ _)
    Questo è Bunny.
    Copia Bunny nella tua firma per aiutarlo a conquistare il mondo.

  13. #13
    A flower on the precipice L'avatar di Giordino
    Registrato il
    12-04
    Messaggi
    3.409
    L'installazione arriva a 100% e si blocca.Cosa devo fare?

  14. #14
    Utente L'avatar di amatgio
    Registrato il
    10-02
    Località
    vicino a Torino
    Messaggi
    1.324
    Il mio problema è più semplice, ma forse non c'è rimedio. Spesso nelle missioni (beh, sono alla seconda, ho comprato oggi GMC) i vari brani d'accompagnamento adnno l'effetto di "cd bloccato".
    Non se se è chiaro, intendo che si ripete il primo paio di note, magari dopo un po' cominciano a ripetersi quelle dopo...

    Ho notato che il gioco funziona anche se il cd non è presentre nel lettore, quindi il problema a cosa può essere dovuto?

  15. #15
    I'm waiting for you......
    Registrato il
    03-03
    Località
    Bari
    Messaggi
    683
    ma si saranno scordati di questa discussione? kissà se provo a segnalarla....
    (\_/)
    (°_°)
    (_ _)
    Questo è Bunny.
    Copia Bunny nella tua firma per aiutarlo a conquistare il mondo.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •