• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: maxtor sata 200 GB

Cambio titolo
  1. #1
    Utente L'avatar di er_mejo
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    1.924

    maxtor sata 200 GB

    allora espongo subito il problema:

    ho messo nel pc pentium 2800 scheda madre asus p4p800 se una hard disk maxtor sata da 200 GB
    windows pero riconosce solamnte 130 GB.....
    avevo un problema simile con un hard disk ata e l'avevo risolto installando il service pack 2 ma con questo sembra non cambiare nulla.....

    a parte aggiornare il bios (gia fatto) come posso aggirare il problema???

    grazie dell'aiuto
    Ho torto perchŔ nessuno ha capito quanto ho ragione

  2. #2
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    utility maxtor big drive enable
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  3. #3
    Utente L'avatar di er_mejo
    Registrato il
    05-04
    LocalitÓ
    Roma
    Messaggi
    1.924
    Citazione federico
    utility maxtor big drive enable
    ottimo lo provo appena arrivo a casa e ti faccio sapere
    grazie mille dell'aiuto
    Ho torto perchŔ nessuno ha capito quanto ho ragione

  4. #4
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    LocalitÓ
    MI C.le - LE
    Messaggi
    23.429
    Spostato in Hardware.

  5. #5
    99 knives inside... L'avatar di Sleepy 15
    Registrato il
    01-04
    LocalitÓ
    At the edge of the World
    Messaggi
    5.705
    Ragazzi io ho lo stesso problema con un 160 GB, ho provato il Maxtor Big Drive Enabler, ma mi dice:"This Registry update is not applicable for the opereting system installed on your computer. Click 'OK' to exit"

    Vaffancu*o!!!!!!! !

    sono + di due settimane che ho il mio bel 160 GB ma per ora lo sto usando solo come soprammobile! 8(
    Help!
    Fuck you, mankind.
    You're so ugly, so vain.



  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Hai installato il SP1? Hai provato ad aggiornare il bios?
    Comunque potevi partizionarlo, cosý da avere dua partizioni da 80gb.

  7. #7
    99 knives inside... L'avatar di Sleepy 15
    Registrato il
    01-04
    LocalitÓ
    At the edge of the World
    Messaggi
    5.705
    Citazione Fottemberg
    Hai installato il SP1? Hai provato ad aggiornare il bios?
    Comunque potevi partizionarlo, cosý da avere dua partizioni da 80gb.
    IL SP1 nn l'ho installato, ho l'ultima versione del bios e ho provato a fare 2 partizioni, ma me ne fa una da 80 e l'altra da 50! 8( (anche partition magic.....)

    ah.... ho provato anche a fare la formattazione lenta!
    Fuck you, mankind.
    You're so ugly, so vain.



  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Dovresti installare il SP1.

  9. #9
    99 knives inside... L'avatar di Sleepy 15
    Registrato il
    01-04
    LocalitÓ
    At the edge of the World
    Messaggi
    5.705
    OK prover˛ ad installrol grazie!
    Fuck you, mankind.
    You're so ugly, so vain.



Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •