• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Problema scheda video

Cambio titolo
  1. #1
    Utente L'avatar di Lee
    Registrato il
    10-02
    LocalitÓ
    Faenza (RA)
    Messaggi
    5.604

    Problema scheda video

    Ho provato ad installare una scheda video sul mio pc (FX 5200), ho avviato il pc in modalitÓ provvisoria,ho disinstallato i driver della scheda vecchia, ho montato la nuova,ma quando vado ad accendere il pc, accade questo:
    Il monitor non si accende,rimane in standby, mentre si sente che il pc lavora... Com'Ŕ possibile? Sapete aiutarmi?

  2. #2
    Utente L'avatar di Sheker
    Registrato il
    12-04
    LocalitÓ
    sotto un ponte
    Messaggi
    5.273
    ti Ŕ caduta qualche vite sulla skeda madre?? (a pc acceso)


  3. #3
    Utente L'avatar di Lee
    Registrato il
    10-02
    LocalitÓ
    Faenza (RA)
    Messaggi
    5.604
    Citazione Sheker
    ti Ŕ caduta qualche vite sulla skeda madre?? (a pc acceso)
    No
    Ho rimesso la scheda vecchia e tutto funziona bene
    Come mai con la FX 5200 non funziona?

  4. #4
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    LocalitÓ
    in un buco di culo
    Messaggi
    1.909
    We Lee, se il monitor non si accende l'unica cosa da fare Ŕ verificare se la tua scheda ha uno switch PAL/NTSC e verificare che sia impostata a PAL. Se non ha lo switch o se Ŕ gia impostato a PAL allora prova la scheda su un altro pc, potrebbe essere non funzionante...

  5. #5
    Utente L'avatar di Sheker
    Registrato il
    12-04
    LocalitÓ
    sotto un ponte
    Messaggi
    5.273
    davvero si sceglie NTSC-PAL?


  6. #6
    Utente L'avatar di Lee
    Registrato il
    10-02
    LocalitÓ
    Faenza (RA)
    Messaggi
    5.604
    No,non ha nessuno switch..
    Non riesco a capire perchŔ non funziona...

  7. #7
    Utente L'avatar di Sheker
    Registrato il
    12-04
    LocalitÓ
    sotto un ponte
    Messaggi
    5.273
    sarÓ buggata provalo su un altro pc, come ha detto GT


  8. #8
    Muso giallo L'avatar di sabin87
    Registrato il
    10-02
    LocalitÓ
    Beijing
    Messaggi
    7.511
    Lee sei sfigato.Ŕ inutile butta quiella scheda madre del cacchio che ti conviene,altrimenti passerai la tua vita a cambiare schede video...

  9. #9
    Utente L'avatar di Sheker
    Registrato il
    12-04
    LocalitÓ
    sotto un ponte
    Messaggi
    5.273
    perkŔ ke skeda madre ha?


  10. #10
    Utente L'avatar di Lee
    Registrato il
    10-02
    LocalitÓ
    Faenza (RA)
    Messaggi
    5.604
    La mia scheda madre Ŕ DFI PE11-EC/EL

  11. #11
    Utente L'avatar di Lee
    Registrato il
    10-02
    LocalitÓ
    Faenza (RA)
    Messaggi
    5.604
    Avevo pensato a cambiare la scheda madre,ma mi hanno detto che se bisogna cambiare scheda madre tanto vale cambiare tutto il pc...

  12. #12
    Riccardo90
    Ospite
    a me faceva lo stesso problema la gf 4 mx 440.
    dopo ho scoperto che cercava di usare frequenze di refresh molto + alte di quelle che il monitor pu˛ fare (metteva sempre il massimo).
    ho risolto collegando un televisore come secondo monitor, e impostando la risoluzione dal pannello di controllo nVidia.

  13. #13
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    LocalitÓ
    in un buco di culo
    Messaggi
    1.909
    Citazione Sheker
    davvero si sceglie NTSC-PAL?
    Nella mia vecchia 9800 Pro si

  14. #14
    Riccardo90
    Ospite
    Citazione [thegreatdeceiver]
    Nella mia vecchia 9800 Pro si
    ma ntsc e pal non sono dei standard per i televisori? cosa c'entra con i monitor?

  15. #15
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    LocalitÓ
    in un buco di culo
    Messaggi
    1.909
    Citazione Riccardo90
    ma ntsc e pal non sono dei standard per i televisori? cosa c'entra con i monitor?
    Si Ŕ cosý, infatti ho dimenticato di specificare che il test andava effettuato con un televisore In effetti senza questa specificazione il mio post non avrebbe senso

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •