• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Drive Plug & Play BIOS?

Cambio titolo
  1. #1
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Localit
    Savigliano (CN)
    Messaggi
    3.102

    Drive Plug & Play BIOS?

    Oggi mi si presentato un problema: all'avvio di Windows mi dice "nuovo hardware" e mi chiede di installare il driver... non sapendo per di cosa si trattasse ho annullato ed ora in gestione periferiche compare questo problema:



    Anche se provo a installare il driver mi dice che c' un errore nel file INF, non risolvendomi il problema... sul cd di WinXP non c' il driver in questione, cosa posso fare?

  2. #2
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Localit
    nel mio PC...
    Messaggi
    2.264
    formattare!
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  3. #3
    Aquilotto borioso L'avatar di SilverEagle
    Registrato il
    01-05
    Messaggi
    3.885
    prova a disistallare la periferica e poi a fare ricerca nuovo hardware

  4. #4
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione dyd666
    Oggi mi si presentato un problema: all'avvio di Windows mi dice "nuovo hardware" e mi chiede di installare il driver... non sapendo per di cosa si trattasse ho annullato ed ora in gestione periferiche compare questo problema:



    Anche se provo a installare il driver mi dice che c' un errore nel file INF, non risolvendomi il problema... sul cd di WinXP non c' il driver in questione, cosa posso fare?
    Se non ti d problemi particolari disattivala cos all'avvio non ti rompe pi...

  5. #5
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Localit
    Firenze
    Messaggi
    4.692
    Prova a reinstallare i driver della scheda madre (magari quelli pi aggiornati).
    Se tutte le soluzioni proposte non funzionano, prima di formattare, prova ad installare il bios pi aggiornato...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •