• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problemissimo Half-life 2

Cambio titolo
  1. #1
    Utente L'avatar di Kurt 87
    Registrato il
    06-04
    Messaggi
    188

    Problemissimo Half-life 2

    Salve ragazzi....ho da poco preso l'ultimo GMC con il demo di hL2. Conseguenza di ci ho conosciuto ( purtroppo ) l'esistenza di steam. Io ho un modem 56 Kakka e mi son dovuto sorbire 35 minuti di aggiornamenti vari prima di poter giocare: quando finalmente avvio io gioco dopo l'iniziale schemata di loading llo schermo diventa nero e dopo 1 o 2 minuti l'hard disk si spegne e il PC si riavvia!!!!
    Aiutatemi vi prego !!!!!!!
    Volevo comprare il gioco ma se da sti problemi come faccio!!!!
    Grazie anticipatamente
    MI CHIAMO EVARISTO......

    ......SCUSATE SE INSISTO


    Evaristo Beccalossi :9 :9

  2. #2
    Utente montanaro L'avatar di Muntaner
    Registrato il
    09-03
    Messaggi
    9.281
    Dicci la tua configurazione hardware e forse ti potremo aiutare meglio!
    All the Internet in a video: http://www.youtube.com/watch?v=yr_Rpk9HR1g

  3. #3
    Utente L'avatar di Kurt 87
    Registrato il
    06-04
    Messaggi
    188
    Pentium 4 2,4 Ghz 512 MB ram DDr HD 80 GB SV Ati radeon 9100 128 MB DDR
    MI CHIAMO EVARISTO......

    ......SCUSATE SE INSISTO


    Evaristo Beccalossi :9 :9

  4. #4
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Localit
    Roma
    Messaggi
    2.886
    Citazione Kurt 87
    Pentium 4 2,4 Ghz 512 MB ram DDr HD 80 GB SV Ati radeon 9100 128 MB DDR
    la tuo config uguale alla mia... tranne per la sv... potrebbe essere quella ma io nn capisco molto di hardware... quindi aspettiamo gli altri...

  5. #5
    Utente L'avatar di Kurt 87
    Registrato il
    06-04
    Messaggi
    188
    ma a te il gioco va bene????che connessione hai??????
    MI CHIAMO EVARISTO......

    ......SCUSATE SE INSISTO


    Evaristo Beccalossi :9 :9

  6. #6
    io ho una 9100 e gioco senza problemi

  7. #7
    Anon L'avatar di Master-Zero
    Registrato il
    10-03
    Localit
    Torino Hc.
    Messaggi
    2.494
    dunque....io ho comprato hl2 quando avevo ancora il 56 kb...due cojoni per installarlo che manco ti dico! avevo una radeon 9000 64 mb (ora geffo 5700 le 256) e girava discretamente. il problema puo' essere causato sia magari dal demo e dalla situazione del tuo pc.dal momento che half life 2 quando carica all'inizio carica si il menu' principale ma anche uno scenario, prova ad aggiornare i driver della tua scheda video.

  8. #8
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Localit
    Roma
    Messaggi
    2.886
    Citazione Kurt 87
    ma a te il gioco va bene????che connessione hai??????
    b io nn ho il gioco completo... ho scaricato una demo dove dovevo installare per forza steam... quindi l'ho installato (ho alice 640) e nn mi rikordo di un'aggiornamento durato parekkio... ma se cmq l'aggiornamento l'ha fatto, ora nn credo si problema di connessione...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •