• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Forse spyware "j0r.biz"...AIUTO!!!

Cambio titolo
  1. #1
    Una scimmia a tre teste!
    Registrato il
    10-04
    Località
    Iglesias
    Messaggi
    3.805

    Forse spyware "j0r.biz"...AIUTO!!!

    Ciao a tutti…ho un grave problema.

    Da alcuni giorni quando accedo alla mia connessione…dopo alcuni istanti la finestra di explorer (sia che sia già aperto, sia che sia chiuso) si direziona automaticamente verso un sito chiamato “j0r.biz” che ha un’interfaccia basata su quella di yahoo, ma che inonda di dialer per scaricare wallpaper. Inoltre dopo alcuni istanti la connessione si blocca come tutto il pc…costringendomi a resettare. Ho tentato con Ad-Aware a rimuovere gli eventuali spyware..ma senza successo. Ho anke usato “Hijackthis” ma sinceramente non so cosa rimuovere…

    Qualcuno mi può aiutare???

  2. #2
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Scarica Spybot search & destroy

  3. #3
    Sconnesso! L'avatar di Railgods
    Registrato il
    06-04
    Località
    London
    Messaggi
    11.754
    o anke ad aware.. ma molto meglio spybot search e destroy
    Hearthstone: #Alcolica2701

  4. #4
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Ad-aware ha già detto che non gli ha risolto nulla...

  5. #5
    Una scimmia a tre teste!
    Registrato il
    10-04
    Località
    Iglesias
    Messaggi
    3.805
    Citazione ale29
    Ad-aware ha già detto che non gli ha risolto nulla...
    Vero..
    Cmq adesso sto scaricando spybot..ma non credo ke risolverà nulla..
    Ho provato a cercare su google informazioni su questo j0r.biz e ho trovato casi come il mio all'estero...ma in italiano niente. HELP ME!!!

  6. #6
    C:\programs\max\ L'avatar di M@X^89
    Registrato il
    03-04
    Messaggi
    2.823
    usare firefox no e ??? risolvi tutto
    Principale:Enermax Infiniti 720W █ MSI P67A GD65 █ [email protected]#liquid █ 2*4gb Corsair Vengeance 1600 cl8 █ GTX580#liquid █ SSD OCZ Vertex2 120gb
    Server: Zotac ION █ Atom 330 █ 2gb ddr2 █ 3x WD 250gb █ NGI F5


  7. #7
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Spybot ti dovrebbe risolvere tutto

  8. #8
    Una scimmia a tre teste!
    Registrato il
    10-04
    Località
    Iglesias
    Messaggi
    3.805
    Forse ce l'ho fatta..ho cancellato un processo sospetto manualmente prima di connettermi...speriamo bene al prossimo avvio

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •