• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Dubbio x l'overclock

Cambio titolo
  1. #1
    AHO!!!!! L'avatar di Twisted87
    Registrato il
    08-04
    LocalitÓ
    Treviso!!!!!
    Messaggi
    835

    Dubbio x l'overclock

    Nel bios Ŕ presente la scheda frequency/Voltage Control dove, secondo il manuale della mia mobo:

    ***********
    CPU Clock Ratio [8X]
    This item allows users to set the wanted CPU clock ratio.

    Auto Detect DIMM/PCI Clk [Enabled]
    When enabled, BIOS will detect the PCI slot and DIMM slot. If no any
    device in, BIOS will auto disable its clock. The options are: Enabled, Disabled.

    Spread Spectrum [Disabled]
    This feature allows users to select the range of spread spectrum.
    The options are: Disabled, +/- 0.35%, +/- .0.50%,+/-0.75%,+/1.00 %.

    CPU Clock [100]
    This feature allows you to set the CPU clock frequency. The default set-
    ting is detected on your CPU clock automatically. If you set a unappropriate
    option which leads to a booting problem, keep pressing the Insert key until
    the display appears will solve it.
    **********


    Entro nel suddetto men¨ e vedo

    CPU Clock Ratio [15X] (Ŕ fisso e non si pu˛ cambiare)

    Auto Detect DIMM/PCI Clk [Enabled]

    Spread Spectrum [Enabled] (si p¨˛ cambiarlo solo in Enabled o Disabled)



    Dato che volevo overcloccare dovevo modificare CPU clock, giusto??? Questo per˛ non compare, quindi dovrei aggiornare il bios???
    GRAZIE A COLORO CHE MI RISPONDONO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !

  2. #2
    AHO!!!!! L'avatar di Twisted87
    Registrato il
    08-04
    LocalitÓ
    Treviso!!!!!
    Messaggi
    835
    nessuno mi risponde??????????

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •