• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problemi Driver 66.93

Cambio titolo
  1. #1
    Don't try this at home L'avatar di rede9
    Registrato il
    12-04
    Messaggi
    12.177

    Problemi Driver 66.93

    Ho cancellato i vecchi driver che non funzionavano e il desktop manager della mia FX5700 ultra. Ho installato i driver nuovi dal DVD di GMC, ma mi carica sempre lo schermo a 16 colori.

  2. #2
    Strano io ho una FX 5500 e nn mi crea problemi per ora

    ma hai installato il 66.93 senza i driver vecchi?
    "I sognatori sono quelli che raccontano la stessa cosa cento volte, perché sperano sempre di cambiar finale. Hanno sempre gli occhi attenti, pensano che ci sia sempre poesia, da qualche parte. I sognatori lasciano ancora il biscottino a Babbo Natale e inseguono il vento, contano le farfalle e si addormentano pensando. I sognatori sono fragili e potenti, quasi fossero nuvole che se ne fregano dell'uragano. Rimangono lì, guardano il mondo dalla loro scala invisibile, sperando di scavalcare il muro."

  3. #3
    Don't try this at home L'avatar di rede9
    Registrato il
    12-04
    Messaggi
    12.177
    Citazione Dark_Angel83
    Strano io ho una FX 5500 e nn mi crea problemi per ora

    ma hai installato il 66.93 senza i driver vecchi?
    Li ho cancellati da installazioni applicazioni.

  4. #4
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Ma hai provato a cambiare le impostazioni video dalle proprietà dello schermo???
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

  5. #5

  6. #6
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Non è che il problema è il monitor? Prova installare i driver del monitor.
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

  7. #7
    Don't try this at home L'avatar di rede9
    Registrato il
    12-04
    Messaggi
    12.177
    Citazione MarcoM82
    Non è che il problema è il monitor? Prova installare i driver del monitor.
    No, prima funzionava benissimo. Ho fatto Windows update che ha scaricato un driver Nvidia che fa apparire una schermata blu (per pochi attimi) all'avvio di Windows e poi c'è un riavvio. Ho messo modalità provvisoria, ho rimosso i driver e ora ho cercato di mettere quelli nuovi, ma niente.

  8. #8
    Demon Killer L'avatar di Ugo il grande
    Registrato il
    05-03
    Località
    Sulla Terra
    Messaggi
    433
    Prova a fare cosi vai su sistema\scheda video e premi su disinstalla.Riavia il pc e reinstalla i driver cosi reinstalli la scheda io l'ho fatto per mettere dei driver più vecchi perchè con la mia schifosa geforce mx 420 si vedevano tutti i giochi male.

  9. #9
    mr_tommy
    Ospite
    ciao usa DRIVER CLEANER 3...che ti disinstalla bene bene i file vekki e dopo reinstalla i 66.93

  10. #10
    Don't try this at home L'avatar di rede9
    Registrato il
    12-04
    Messaggi
    12.177
    Ho aperto il file readme e GeForceFX 5700 Ultra non appare, ma nel sito dice che è supportata. Ora provo a scaricare i penultimi file.

  11. #11
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Località
    Tra le nuvole
    Messaggi
    1.334
    I 66.93 fanno schifo, prendi una versione + nuova come i 71.50, oppure scarica quelli precedenti.

    Fidati, a me i 66.93 facevano vedeere tutte le texture dei games bianche, ma ho risolto con quelli + vecchi

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •