• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Problema con Martin Mystere

Cambio titolo
  1. #1
    Utente L'avatar di Venom1905
    Registrato il
    08-04
    Messaggi
    181

    Problema con Martin Mystere

    Ho comprato L avventura di artematica, ma all 'avvio mi d un errore:Unable to load a render engine: initialisation error! A questo punto sono andato nella cartella renderengines all' interno di quella del gioco ed ho aperto il file di configurazione (di tipo "impostazioni di configurazione") nominato CKGLRasterized e all' interno ho trovato questo:

    VIRTOOLS 2001
    # OpenGL List of Video cards with problems
    #
    # + To identify a video card you can either give the vendor,renderer and version of that card as found in
    # the caps file generated by engineTest.exe but it is specific to OpenGL or otherwise a card can be identified
    # by the description string given in the same file or in the preferences box in the interface...
    # + Each video card section must have a different name
    #
    #
    # Syntax:
    #
    # <VIDEO CARD>: Must be Set at the beginning of each video card, all others
    # tokens are optionnal (but we need at least Company/Renderer or DeviceDesc to know which card
    # we are talking about...
    #
    # Company : Company name
    #
    # Renderer: Useless if all the video cards from a vendor have the same problem otherwise name
    # of the chipset that causes the problem.
    #
    # DeviceDesc: Identification string given in the Interface or Engine Text that can be use instead of
    # giving the vendor & renderer (See Below for Examples)
    #
    # ExactVersion: To be set if only a specific version of the driver contains problems
    #
    # UpToVersion: To be set if driver before a given version contain problem: This indicates that the bug
    # was corrected in the given version number driver but not before...
    #
    # OnlyIn16Bpp:
    # OnlyIn32Bpp: Set this token if the problem only arises in specific resolution (16 or 32 bpp)
    #
    # Os: (SubSection) To be set if the problem only arises on specific Operating systems,this section contains the list of OS with problems
    # Available OS:
    # VXOS_WIN95,VXOS_WIN98,VXOS_WINNT4,VXOS_WIN2K,VXOS_WINXP,VX OS_MACOS9,VXOS_MACOSX,VXOS_LINUXX86
    #
    # Bug_RGBA: (SubSection) This section is followed by a list of video texture pixel formats that present
    # Red & Blue swapping problem so that the rasterizer know it must invert them
    # when loading a texture with the given video format...
    # Available formats :
    # _32_ARGB8888,_32_RGB888,_24_RGB888,_16_RGB565,_16_RGB555,_ 16_ARGB1555,_16_ARGB4444,,_8_RGB332
    # _8_ARGB2222,_DXT1,_DXT3,_DXT5
    #
    # MaxTextureWidth,MaxTextureHeight: some drivers do not really support the maximum texture width they gave in their caps...
    #
    # Bug_ClampEdge: Some implementations present the ClampToEdge extension but do not seem to really implement it...
    #
    # </VIDEO CARD>


    in seguito relativamente alla mia scheda grafica(una radeon 7500)

    # Ati Radeon : Texture format bug on less than 16 bit textures
    # with alpha information in OpenGL
    <ATI RADEON>
    Company = ATI Technologies Inc.
    Renderer = Radeon
    <Bug_RGBA>
    _16_ARGB1555 = 1
    _16_ARGB4444 = 1
    _8_ARGB2222 = 1
    </Bug_RGBA>
    </ATI RADEON>

    la lista continuava con altri tipi di skede grafike!

    IO nn ho capito bene ke bisogna fare x risolvere il problema! Sar infinitamente grato a ki mi aiuter!

    All' interno della cartella sono presenti anke i file: CK2_3D; CKDX5Rasterized, + altri 3 con 7, 8, 9 al posto del 5(penso si tratti della directx, io ho la 9.0c); CKGLRasterized. Tutti sono di estensione .dll!

    Spero di essere stato kiaro! Grazie!

  2. #2
    DooM3
    Ospite
    Io ho il gioco e mi parte benissimo sia col fisso ke col portatile, per hanno tutti e 2 la geforce (fisso geffo4 ti4400 e portatile geffo go5600)

    Prova a mettere la patch k trovi su loro sito

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •