• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Aiuto mi si riavvia sempre il pc

Cambio titolo
  1. #1
    Vagabondo alieno L'avatar di Ciaopo_90
    Registrato il
    05-04
    Messaggi
    789

    Infelice Aiuto mi si riavvia sempre il pc

    Allora, poche ore fa mi arrivata la nuova scheda video: 9700pro
    Tutto bene, ho installato i 5.1, ma appena lancio un qualsiasi gioco praticamente dopo 1 o 2 minuti mi spunta un messaggio di errore tipo:
    3d Mark 2001 stato chiuso per un errore grave.
    Insomma la solita finestrella con il pulsante "chiudi".
    Allora ho cercato di risolvere il problema, all'inizio ho messo gli omega, ma nn successo niente, poi ho pensato che potesse essere l'ali (Q-Tec 350W), visto che la scheda vuole il connettore a 4 pin... quindi ho staccatto tutte e due le ventole che avevo sul case e con i giochi adesso va tutto liscio, ma con i vari bench (3d mark, Aquamark) mi capita sempre la stessa cosa...8(
    Cosa pensate che possa essere?
    Spero in un vostro aiuto, grazie

  2. #2
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    Mi sembra che il tuo messaggio si risponda da solo...se staccando le ventole hai migliorato la situazione, considerando anche che i bench di solito stressano la scheda video in modo abbastanza pesante, direi che la causa l'alimentazione.

  3. #3
    Vagabondo alieno L'avatar di Ciaopo_90
    Registrato il
    05-04
    Messaggi
    789
    ed normale che ci siano errori di questo tipo se l'ali OLD, o si dovrebbe riavviare il pc?

  4. #4
    Aquilotto borioso L'avatar di SilverEagle
    Registrato il
    01-05
    Messaggi
    3.885
    se la scheda richiede alimentazione ausiliaria e l' ali non riesce a darla probabile che si verifichino sti errori

  5. #5
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Localit
    nel mio PC...
    Messaggi
    2.264
    Citazione SilverEagle
    se la scheda richiede alimentazione ausiliaria e l' ali non riesce a darla probabile che si verifichino sti errori
    esatto cambia alimentatore....la 9700pro beve
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  6. #6
    PWRD BY EViL ACTiViTiES L'avatar di Sluggishadj
    Registrato il
    01-05
    Localit
    100% PURE SPAM
    Messaggi
    5.595
    Citazione poty
    esatto cambia alimentatore....la 9700pro beve
    Io ho la stessa scheda video ed uso un ALI da 230W

  7. #7
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Localit
    nel mio PC...
    Messaggi
    2.264
    sei sicuro di ci che dici?????????guarda che sicuramente stai confondendo i Watt con i Volt 230V.......
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  8. #8
    PWRD BY EViL ACTiViTiES L'avatar di Sluggishadj
    Registrato il
    01-05
    Localit
    100% PURE SPAM
    Messaggi
    5.595
    Citazione poty
    sei sicuro di ci che dici?????????guarda che sicuramente stai confondendo i Watt con i Volt 230V.......
    Dopo controllo, mi s che mi hai bollato

  9. #9
    Vagabondo alieno L'avatar di Ciaopo_90
    Registrato il
    05-04
    Messaggi
    789
    Per farvi avere un'idea, questo quello che succede dopo circa... 10 secondi di gioco!

    Inoltre ho notato che l'errore si presenta pi o meno tardi rispetto ai giochi, per esempio con:
    3d mark01: 20sec
    3dmark03: arriva al 3 test
    NFSU2: quasi subito
    Ski park manager05 (DEMO): anche dopo un quarto d'ora
    Sapete quindi darmi altre dritte?

  10. #10
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Localit
    nel mio PC...
    Messaggi
    2.264
    cambia alimentatore l'unica cosa che pu essere....escludendo la scheda video
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •