• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Probblemino di ram help please

Cambio titolo
  1. #1
    Utente L'avatar di Snake87
    Registrato il
    05-04
    Messaggi
    276

    Probblemino di ram help please

    Ho un pc con tre slot di ram , due sono da 2 memorie da 256 MB DDR

    Volevo riempire l'ultimo slot cosi' un mio carissimo amico mi ha regalato una ram 256 DDR della kingston ho provato cosi' a attaccarlo. Appena provo ad accendere il pc, si accende ma e' come se rimanesse fermo sull'accensione senza nemmeno lanciare il bios.

    Appena tolgo dallo slot la ram appena inserita e riattacco tutti i cavi tutto funziona perfettamente.

    Questa ram funziona al 100% perche' l'abbiamo smontata oggi dall'ex computer del mio amico.

    Quindi cosa puo' essere?

    Come posso risolvere e installare questa benedetta ram?

    Io posso solo insegniarti a combattere stà a te decidere per cosa

    Trova qualcosa in cui credere e combatti per essa

    INCREDIBILE :9

  2. #2
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Prova a smontare un vecchio banco di memoria e a mettere questa e vedi che succede.

    Se si blocca è problema del nuovo banco se non si blocca controlla nel BIOS prima di metterne una terza vedi se il BIOS è configurato per averne tre.




  3. #3
    Utente L'avatar di Snake87
    Registrato il
    05-04
    Messaggi
    276
    Scusa l'ignioranza ma.....
    mi potresti spiegare come controllare se il bios e' predisposto?
    E sopratutto come configurarlo per 3?

    Io posso solo insegniarti a combattere stà a te decidere per cosa

    Trova qualcosa in cui credere e combatti per essa

    INCREDIBILE :9

  4. #4
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Sinceramente non lo ricordo ,dovrebbe esserci una scritta (anche se in inglese comprensibilissima) che parla di porta ad esempio nel mio si può decidere di averne 2 o 4.Potresti comunque anche provare ad aggiornare la MOBO anche se non penso possa derivare da questo.




  5. #5
    Utente L'avatar di Snake87
    Registrato il
    05-04
    Messaggi
    276
    Allora ho provato a sostituire la ram: funziona : quindi probabilmente devo settare il bios:
    COME DIAVOLO FACCIO???
    NON TROVO NESSUN COMANDO NEL BIOS CHE MI PERMETTA DI SETTARE IL NUMERO DI PORTE DA UTILIZZARE

    Io posso solo insegniarti a combattere stà a te decidere per cosa

    Trova qualcosa in cui credere e combatti per essa

    INCREDIBILE :9

  6. #6
    Utente L'avatar di Snake87
    Registrato il
    05-04
    Messaggi
    276
    Non c'e' proprio nessuno che mi possa aiutare????

    Io posso solo insegniarti a combattere stà a te decidere per cosa

    Trova qualcosa in cui credere e combatti per essa

    INCREDIBILE :9

  7. #7
    Bannato L'avatar di GaBBeR²
    Registrato il
    12-04
    Località
    ALTARE DELLA PATRIA
    Messaggi
    656
    ma sono tutte single side?

  8. #8
    Utente L'avatar di Nicoer
    Registrato il
    01-05
    Località
    BÈRGHEM
    Messaggi
    1.402
    bo... prova a navigare nei menu del bios... ke mobo hai??

  9. #9
    Utente L'avatar di Snake87
    Registrato il
    05-04
    Messaggi
    276
    si tutte single.
    ho una asus p3pe-x

    Io posso solo insegniarti a combattere stà a te decidere per cosa

    Trova qualcosa in cui credere e combatti per essa

    INCREDIBILE :9

  10. #10
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    mmh mi ricordo ke mettendo 3 banki di ram pc3200 si autosettano a pc2700 cioè a 333mhz ma non dovrebbe essere quello il problema...cmq prova a cambiare la disposizione dei banki sulla mia mobo ha funzionato..se mettevo le due v-data vicine non funzionavano ma alternandolo mettendo v-data elixir v-data e ora funzionano benissimo... misteri di ASUS

  11. #11
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    Citazione Holly
    mmh mi ricordo ke mettendo 3 banki di ram pc3200 si autosettano a pc2700 cioè a 333mhz ma non dovrebbe essere quello il problema...cmq prova a cambiare la disposizione dei banki sulla mia mobo ha funzionato..se mettevo le due v-data vicine non funzionavano ma alternandolo mettendo v-data elixir v-data e ora funzionano benissimo... misteri di ASUS
    ma a te i 3 moduli funzionano tutti a 3200?
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

  12. #12
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    purtroppo lavorano a 333mhz 8( ma vanno benissimo tanto la mia mobo nn supporta il dual channel...

  13. #13
    Avanti Lazio!! L'avatar di Xunil
    Registrato il
    04-04
    Località
    Roma
    Messaggi
    2.691
    Citazione Holly
    purtroppo lavorano a 333mhz 8( ma vanno benissimo tanto la mia mobo nn supporta il dual channel...
    te l'ho chiesto xchè ho la tua stessa mobo 8( , quindi secondo te se mi compro un modulo da 512 avrò notevoli miglioramenti anche se andranno a 333?
    ***_XuNiL_***

    Il mio PC:
    Case: Corsair Obsidian 800D + Corsair HX850W Processore: Intel Core i7 3820 @ Noctua NH-D14 Scheda madre: AsRock X79 Extreme7 RAM: Corsair Vengeance LP 4x4gb 1600mhz Scheda video: Asus gtx570 DCII Hard Disks: SSD Crucial M4 128gb + 2x WD 1TB + 3x WD 2TB Ventole: 2x92cm + 4x12cm Neon: 2x 30cm White Masterizzatore DVD: Sony Optiarc 5260S Mouse: Razer Lachesis Tastiera: Logitech G510 SO: Windows 7 Ultimate 64bit Connessione internet: ADSL Tiscali Flat 8191/1024 kbps WiFi Monitor: lcd 23'' IPS Asus VG23AH 3D Speakers: Empire PS-2120D SuperPi: test 3dmark06: test Oggetti vari: HTC One X, Dvico 4100

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •