• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: Problemino con Firefox

Cambio titolo
  1. #1
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147

    Problemino con Firefox

    Raga ho un piccolo problema...da un paio di giorni per qualche oscuro motivo tutti i link in java che apro con FF mi partono in IE e, ovviamente, mi danno un errore nel carimento della pagina. Come faccio a fare in modo che quella cagata di IE nn si intrometta più nelle mie navigazioni?

  2. #2
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    Località
    Prov. di Catania
    Messaggi
    8.258
    Citazione Kyle Lionheart
    Raga ho un piccolo problema...da un paio di giorni per qualche oscuro motivo tutti i link in java che apro con FF mi partono in IE e, ovviamente, mi danno un errore nel carimento della pagina. Come faccio a fare in modo che quella cagata di IE nn si intrometta più nelle mie navigazioni?
    Basta impostare firefox come broswer predefinito
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  3. #3
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    Località
    Prov. di Catania
    Messaggi
    8.258
    Vai su strumenti-generale-broswer predefinito e spunta la casella
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  4. #4
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147
    è la prima cosa a cui ho pensato, ma FF è già impostato come predefinito...

    Infatti tutto il resto va correttamente, sono solo i link javascript(come quelli di Hotmail x es.) che danno questo problema

  5. #5
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    Località
    Prov. di Catania
    Messaggi
    8.258
    Citazione Kyle Lionheart
    è la prima cosa a cui ho pensato, ma FF è già impostato come predefinito...

    Infatti tutto il resto va correttamente, sono solo i link javascript(come quelli di Hotmail x es.) che danno questo problema
    Fammi un esempio e vedo se a me funziona(postami qualche link)
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  6. #6
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147
    ok, allora io vado per esempio su Hotmail, alla schermata principale: http://img69.exs.cx/img69/3913/11fn1.jpg

    clicco su "messaggi ricevuti" e ottengo questo: http://img69.exs.cx/img69/5652/23qb.jpg

    E non me l'aveva mai fatto fino all'altro ieri...qualche idea?

  7. #7
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    Località
    Prov. di Catania
    Messaggi
    8.258
    Ovviamente hai installato java, no?
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  8. #8
    Vai in Opzioni->Proprietà Web e guarda se è abilitato il Java
    We contemplate oblivion as we resonate our dissonance
    In godless random interpretation
    The universe still expands, mankind still can't understand
    How to define you,
    So hide your face
    And watch us exterminate ourselves over you
    Welcome to the end my friend, the sky has opened

  9. #9
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147
    ovviamente

    versione 1.4.1_02

    ed è abilitato
    Ultima modifica di Kyle Lionheart; 8-02-2005 alle 22:21:02 Motivo: aggiunta...

  10. #10
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    Località
    Prov. di Catania
    Messaggi
    8.258
    Segui il consiglio di aquex
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  11. #11
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147
    Citazione L'Esorcista
    Segui il consiglio di aquex
    è gia abilitato...bho, adesso provo a reinstallare Java, magari si è incasinato qualcosa nella configurazione

  12. #12
    Citazione Kyle Lionheart
    è gia abilitato...bho, adesso provo a reinstallare Java, magari si è incasinato qualcosa nella configurazione
    Metti la 1.5
    We contemplate oblivion as we resonate our dissonance
    In godless random interpretation
    The universe still expands, mankind still can't understand
    How to define you,
    So hide your face
    And watch us exterminate ourselves over you
    Welcome to the end my friend, the sky has opened

  13. #13
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147
    niente da fare, i link continuano a dare l'errore. Ma il bello è che tutto il resto funziona, ad esempio http://www.html.it/java/a197/applet.htm mi va tranquillo

    Proverò con la 1.5 ma mi sa che il problema è un altro...

  14. #14
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    Località
    Prov. di Catania
    Messaggi
    8.258
    Citazione Kyle Lionheart
    niente da fare, i link continuano a dare l'errore. Ma il bello è che tutto il resto funziona, ad esempio http://www.html.it/java/a197/applet.htm mi va tranquillo

    Proverò con la 1.5 ma mi sa che il problema è un altro...
    Reinstalla firefox
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  15. #15
    Utente L'avatar di Kyle Lionheart
    Registrato il
    10-04
    Località
    Terra di Mezzo
    Messaggi
    1.147
    Citazione L'Esorcista
    Reinstalla firefox
    mi sà che lo farò

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •