• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 18

Discussione: Problema surriscaldamento scheda video!

Cambio titolo
  1. #1
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    LocalitÓ
    Bologna
    Messaggi
    7.794

    Esclamazione Problema surriscaldamento scheda video!

    ci risiamo di nuovo con questa maledetta 9800SE...
    mi accorgo ora che Ŕ afflitta da problemi di surriscaldamento
    ci sono vari puntini neri a random nello schermo
    nn Ŕ un problema di driver, xchŔ me lo fa sia coi DNA basati sui cat 4.12 sia con gli ultimi catalyst ufficiali 5.2
    e nn Ŕ un problema di overclock ... avevo solo overclockato il core da 378 a 396, e ho provato ora a rimetterlo a 378... stessa solfa.
    le memorie ora le ho lasciate al default (290), avevo provato ad aumentare la freq. ma bastava che le mettessi a 291 che si notavano artefatti.

    l' ho notato con questi 2 giochi:
    Star Wars Battlefront
    Chronicles of Riddick

    conosco un altro tizio che ha la stessa scheda e anche lui ha notato il problema in Star Wars BF
    quindi suppongo sia un problema proprio di questo modello
    (e quindi la mia scheda nn dovrebbe essere difettosa).

    come mi comporto?
    la scheda ha la ventola, ... cambio la ventola con una + potente?
    oppure torno all' Essedý e lo faccio presente?
    eventualmente qualcuno che possiede questa scheda e uno dei 2 giochi, potrebbe provare a vedere se ha lo stesso problema? sarÓ difficile, ma io lo chiedo lo stesso....

    nn ho provato a downclockare la scheda.
    Ultima modifica di Fallout; 10-02-2005 alle 21:22:56

  2. #2
    Utente
    Registrato il
    12-04
    Messaggi
    1.749
    se ha problemi di surriscaldamento cambia il dissipatore con uno migliore...

  3. #3
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    LocalitÓ
    Bologna
    Messaggi
    7.794
    ha la ventola!

    inoltre, dove le trovo delle ventole + performanti?
    e che ne so se il problema si risolve??

  4. #4
    Utente
    Registrato il
    12-04
    Messaggi
    1.749
    non c'entra se ha la ventola o no...
    se cambi il dissi risolvi i problemi di surriscaldamento...
    il problema Ŕ che il tuo "problema" potrebbe essere un altro...

  5. #5
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    LocalitÓ
    Bologna
    Messaggi
    7.794
    ovvero quale?

  6. #6
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    LocalitÓ
    Ironforge
    Messaggi
    6.116
    www.totamodding.com
    www.drako.it
    www.tecnocomputer.it

    io guardo sempre questi se mi serve qualcosa, e proprio 2 gg fa ho ordinato da totalmodding l'mx510, in perfetto orario Ŕ arrivato

    vai in dissipatori>VGA e poi scegli quello giusto x il tuo modello, la ventola nn c'entra, quella c'e in tutte le skede video
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  7. #7
    Il drugo L'avatar di vulcan2
    Registrato il
    01-03
    LocalitÓ
    Alaska
    Messaggi
    990
    senti io non posso aiutarti ma tu si hai giocato con hl2?




  8. #8
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    LocalitÓ
    Bologna
    Messaggi
    7.794
    ad HL2 ci avevo giocato con la 9600PRO prima che tirasse le cuoia.

    _____________________________________________

    il pc l' ho lasciato acceso da stamattina
    ho provato mezz' ora fa a giocare a Riddick
    dopo pochissimo vengono fuori i puntini
    ho aperto case e piazzato ventilatore della madonna
    dopo poco i punti neri svaniscono
    quindi Ŕ x forza un problema di riscaldamento!!

    che dite ... la rid˛ indietro?
    i miei crucci x˛ son 2:
    - x ora solo con 2 giochi provati dÓ questo problema (quindi sarÓ difficile dimostrarlo)
    - il problema si presenta appunto anche a un altro tizio che ha la mia stessa scheda
    (quindi se me la cambiano con 1 uguale, probabilmente il problema rimane! )

    oppure compro ventola?
    in tal caso il cruccio Ŕ che la ventola nn raffreddi abbastanza, che i puntini neri compaiano lo stesso ... e che io potrei spendere dei $ x l' anima del c....!

    BEL CASINO!
    come mi comporto?????

  9. #9
    Vagabondo alieno L'avatar di Ciaopo_90
    Registrato il
    05-04
    Messaggi
    789
    Beh io ti consiglierei di prendere la ventola, visto che prendere una sv nuova adesso e poi magari scoprire che l'altra funzionava sarebbe un colpo ancora pi¨ duro rispetto al dissi comprato inutilmente

  10. #10
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    LocalitÓ
    Bologna
    Messaggi
    7.794
    c'Ŕ qualcosa che nn torna...
    questa scheda video VA e FUNZIONA, ma a quanto pare questo modello prodotto da ATI ha una dissipazione di m....!!!
    nn so quindi se cambiarla con un' altra identica (Ŕ ancora in garanzia)... ma probabilmente nn risolvo una mazza
    oppure se prendere ventola...x˛ bisogna vedere se la ventola mi dissipa a sufficienza!!

    se magari Essedý mi desse la possibilitÓ di ridare indietro questa caxxo di 9800SE e prendere un' altro modello di scheda ATI + potente eventualmente pagando la diff. in prezzo.....
    devo sentire.

  11. #11
    .__________________. L'avatar di []DeadJeppe[]
    Registrato il
    12-04
    LocalitÓ
    .________________.
    Messaggi
    3.816


  12. #12
    Il cucchiaio non esiste! L'avatar di Fallout
    Registrato il
    08-03
    LocalitÓ
    Bologna
    Messaggi
    7.794
    Citazione Tunderstorm
    www.totamodding.com
    www.drako.it
    www.tecnocomputer.it

    io guardo sempre questi se mi serve qualcosa, e proprio 2 gg fa ho ordinato da totalmodding l'mx510, in perfetto orario Ŕ arrivato

    vai in dissipatori>VGA e poi scegli quello giusto x il tuo modello, la ventola nn c'entra, quella c'e in tutte le skede video
    ho dato un occhio qua
    l' unica che potrebbe andar bene Ŕ questa:
    http://www.drako.it/drako_catalog/p...roducts_id=1657
    (ce l' hanno uguale identica anche su TotalModding)
    ma Ŕ universale???

    su TecnoComputer nn hanno nulla!

    oppure...
    dite che potrei risolvere applicando della pasta termoconduttiva???

  13. #13
    .__________________. L'avatar di []DeadJeppe[]
    Registrato il
    12-04
    LocalitÓ
    .________________.
    Messaggi
    3.816
    Citazione Fallout
    ho dato un occhio qua
    l' unica che potrebbe andar bene Ŕ questa:
    http://www.drako.it/drako_catalog/p...roducts_id=1657
    (ce l' hanno uguale identica anche su TotalModding)
    ma Ŕ universale???

    su TecnoComputer nn hanno nulla!

    oppure...
    dite che potrei risolvere applicando della pasta termoconduttiva???
    non mi funziona il link


  14. #14

  15. #15
    .__________________. L'avatar di []DeadJeppe[]
    Registrato il
    12-04
    LocalitÓ
    .________________.
    Messaggi
    3.816
    se il problema Ŕ il surriscaldamento di certo con questo non avrai pi¨ di che preoccuparti


Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •