• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 22

Discussione: Help! il mio pc si spegne da solo appena inserisco un gioco...

Cambio titolo
  1. #1
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923

    Help! il mio pc si spegne da solo appena inserisco un gioco...

    appena metto un gioco e lo faccio partire, dopo trenta secondi si spegne il pc.... cosa potrebbe essere? la scheda grafica? , L hard disk?

  2. #2
    ~Areria~ L'avatar di Kite86
    Registrato il
    04-04
    LocalitÓ
    Segrate
    Messaggi
    2.637
    Posta la configurazione, cmq potrebbe essere problema di surriscaldamento
    CPU: AMD Phenom X4 955 BE
    MotherBoard: ASUS M4A77TD
    VGA: SAPPHIRE Radeon HD5770 1Gb
    RAM: CORSAIR DDR3 1333Mhz XMS3 4Gb
    HD: SEAGATE Barracuda 7200.11 320GB SATA2 16MB
    ALI: Corsair CMPSU-620HXEU
    CASE: Cooler Master XCALADE CM 690

  3. #3
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923
    eh? spieghi meglio?

  4. #4
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923
    ho appena cambiato la ventola e ne ho messa una potentissima e silenziosissima cmq,...

  5. #5
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Potrebbe essere l'alimentatore...

  6. #6
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923
    pu˛ essere che nn supporta la ventola troppo potente?

  7. #7
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Rau90
    pu˛ essere che nn supporta la ventola troppo potente?
    Non ne ho idea, intanto che alimentatore Ŕ ?

  8. #8
    Aquilotto borioso L'avatar di SilverEagle
    Registrato il
    01-05
    Messaggi
    3.885
    ali quasi sicuramente

  9. #9
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923
    ma Ŕ strano, perchŔ sto pc Ŕ nuovo(un mese appena) e una tre giorni fa ho cambiato la ventola....prima nn lo faceva...

  10. #10
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Rau90
    ma Ŕ strano, perchŔ sto pc Ŕ nuovo(un mese appena) e una tre giorni fa ho cambiato la ventola....prima nn lo faceva...
    Il PC sarÓ anche nuovo, ma se l'ali Ŕ di infimo livello, nuovo o vecchio non serve a nulla lo stesso...

  11. #11
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Per ventola intendi una ventola del case, o il dissipatore del processore ?

  12. #12
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923
    quella del processore, perchŔ quella fornita dall'intel faceva proprio cagare...

  13. #13
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923
    si ma voglio dire, prima del cambio della ventola nn lo faceva...

  14. #14
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    LocalitÓ
    (BA)
    Messaggi
    2.107
    Citazione Rau90
    si ma voglio dire, prima del cambio della ventola nn lo faceva...
    E allora Ŕ messa male la ventola e quindi quando va sotto sforzo non ce la fa e si blocca.
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

  15. #15
    libertino L'avatar di Rau90
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    11.923
    ma se Ŕ nuovissima la ventola!!!!

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •