• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Problema con 6800LE

Cambio titolo
  1. #1
    Mod of the Year 2009 L'avatar di Steee
    Registrato il
    11-03
    Localit
    Milano / Boston
    Messaggi
    20.457

    Problema con 6800LE

    Ho un problema, quando inserisco la 6800LE nella mobo (A7N8X-X) e acceso il pc, si sente un bip molto forte, e non si vede nulla, che pu essere?

  2. #2
    Utente L'avatar di un genio
    Registrato il
    02-05
    Messaggi
    1.587
    Citazione Steee
    Ho un problema, quando inserisco la 6800LE nella mobo (A7N8X-X) e acceso il pc, si sente un bip molto forte, e non si vede nulla, che pu essere?
    alimentata bene ?

  3. #3
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    l'hai inserita bene?? da quanto il tuo alimentatore??
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •