• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 31

Discussione: Problema in half life 2

Cambio titolo
  1. #1
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654

    Problema in half life 2

    Allora ho un pentium 1.85ghz, 512 mb di ram e scheda video geforce 6600 gt

    allora questo è il problema :


    Dopo un pò di gioco mi compare stomessaggio

    http://img75.exs.cx/my.php?loc=img75...blemahl2yc.jpg

    allora ho messo le risoluzioni come dice steam e pure a 800x600

    chiudo pure a volte l'anti virus o altre cose che succhiano cpu!

    Allora cosa può essere? può essere un virus? o è half lfie 2 che succhia troppo?

  2. #2
    Who's Alone Now?! L'avatar di ike.nus
    Registrato il
    10-02
    Località
    Saronno
    Messaggi
    6.496
    Uhm, capita anche a me anche se non su HL2. Prova a riavviare e se vuoi un consiglio deframmenta. Dovrebbe andare tutto a posto al massimo, reistalla.


  3. #3
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    sicuro? altri modi ? ^^ ma che sarebbe? che succhia un casino hl2? ^^

  4. #4
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Località
    Vigevano
    Messaggi
    12.470
    O provi a reinstallare HL2,oppure può essere il tuo S.O. che gestisce male la memoria virtuale.

  5. #5
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    la seconda opzione come si può modificare o cambiare? ^^

  6. #6
    Who's Alone Now?! L'avatar di ike.nus
    Registrato il
    10-02
    Località
    Saronno
    Messaggi
    6.496
    Citazione V3N0M
    la seconda opzione come si può modificare o cambiare? ^^
    A me il problema è scomparso riavviando


  7. #7
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    a me no sempre ogni giorno dopo 30 minuti o di meno

  8. #8
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    a me invece dopo una ventina di minuti si sente male l'audio tipo ke si inceppa ma solo per 1max 2secondi...poi oggi pomeriggio appena installato il gioco swappava ogni tanto e meno male ke ho 1gb alla fine ho risolto eliminando del tutto il file di swap tanto è inutile avendo 1gb di ram installato sul pc...quindi ora nn swappa piu e me lo godo a dettaglia ALTI (tutti) filtro trilineare 1024*768 uno sbavo totale!!!

  9. #9
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Località
    Vigevano
    Messaggi
    12.470
    Citazione V3N0M
    la seconda opzione come si può modificare o cambiare? ^^
    Formattando.
    Magari cerca in avazante di proprietà di sistema(tasto destro su risorse del computer),c'è l'opzione memoria virtuale,metti gestita dal sistema.

  10. #10
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    Citazione Holly
    a me invece dopo una ventina di minuti si sente male l'audio tipo ke si inceppa ma solo per 1max 2secondi...poi oggi pomeriggio appena installato il gioco swappava ogni tanto e meno male ke ho 1gb alla fine ho risolto eliminando del tutto il file di swap tanto è inutile avendo 1gb di ram installato sul pc...quindi ora nn swappa piu e me lo godo a dettaglia ALTI (tutti) filtro trilineare 1024*768 uno sbavo totale!!!
    scusa io ho quasi la tua stessa conf. e con una sv + potente. xkè mi scatta un casino anke ai dettagli medi a 800x600?? colpa della ram di [email protected]??
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  11. #11
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    l'opzione gestita dal sistema è la peggiore che si possa selezionare
    prova a impostare Nessun file di paging poi riavvia per rendere effettivo il cambiamento a sto punto entra nel task manager(click tasto DX su barra di applicazioni[quella di start] oppure ctrl+alt+canc) da qui clicca sulla linguetta PRESTAZIONI poi guarda il valore totale in memoria allocata e moltiplicalo per 1.5 e inseriscilo (prova con 768-1536 ma è solo un esempio) per esempio io che ho 1gb avevo impostato 1536-3072

  12. #12
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    fatto sperem vada bene grazie però formattando dai non è nemmanco un mese ^^

  13. #13
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    ah io invece ho 512 mb di ram mi converrà compare un altro banco almeno di 256mb ma quell'errore è dovuta alla ram?

  14. #14
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Località
    Vigevano
    Messaggi
    12.470
    Citazione Holly
    l'opzione gestita dal sistema è la peggiore che si possa selezionare
    prova a impostare Nessun file di paging poi riavvia per rendere effettivo il cambiamento a sto punto entra nel task manager(click tasto DX su barra di applicazioni[quella di start] oppure ctrl+alt+canc) da qui clicca sulla linguetta PRESTAZIONI poi guarda il valore totale in memoria allocata e moltiplicalo per 1.5 e inseriscilo (prova con 768-1536 ma è solo un esempio) per esempio io che ho 1gb avevo impostato 1536-3072
    Scusa nessun file di paging è un suicidio,io visto che nn so quanta memoria virtuale dargli,preferisco che faccia lui.


  15. #15
    Utente
    Registrato il
    05-03
    Località
    Messina
    Messaggi
    41.692
    Citazione Holly
    a me invece dopo una ventina di minuti si sente male l'audio tipo ke si inceppa ma solo per 1max 2secondi...poi oggi pomeriggio appena installato il gioco swappava ogni tanto e meno male ke ho 1gb alla fine ho risolto eliminando del tutto il file di swap tanto è inutile avendo 1gb di ram installato sul pc...quindi ora nn swappa piu e me lo godo a dettaglia ALTI (tutti) filtro trilineare 1024*768 uno sbavo totale!!!
    come si elimininano i file swap?

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •