• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: splinter cell

Cambio titolo
  1. #1
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249

    splinter cell

    ho un problema con splinter cell pand. tomorrow..infatti qnd avvio il gioco con la mia 6600 a 256 mb mi dice ke la skeda potrebbe nn supportare il rendering a potenze di due e nn riesco a giocare...cosa posso fare???premetto ke ho sia le dx 9.0c e gli ultimi driver istallati....

  2. #2
    Ziggy Stardust L'avatar di EvilPayne
    Registrato il
    02-05
    Localit
    Mars
    Messaggi
    1.437
    Non sono sicuro che il tuo problema sar risolto ma prova ad andare qui:
    http://www.splintercell.com/it/splin...e_version=html
    altrimenti vai sul sito ufficiale

  3. #3
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249
    nn ho trovato nulla

  4. #4
    Bonecaster L'avatar di Kronos
    Registrato il
    07-04
    Localit
    Cuneo
    Messaggi
    5.758
    che cpu hai?


  5. #5
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249
    amd 64 3500

  6. #6
    Bonecaster L'avatar di Kronos
    Registrato il
    07-04
    Localit
    Cuneo
    Messaggi
    5.758
    allora non so prorpio che dirti, prova ad aggiornare il gioco


  7. #7
    Utente L'avatar di Panozzo
    Registrato il
    01-05
    Messaggi
    13
    nelle impostazioni di gioco prova a scegliere il rendering software(lo so, far schifo l'esperienza di gioco per; ho! ragazzo! hai il tuo spandora t.

  8. #8
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249
    ma cos me lo perdo tutto....ke problema ?possibile ke nn si possa risolvere?

  9. #9
    Dante son of Sparda L'avatar di soulblade
    Registrato il
    08-04
    Messaggi
    1.091
    a me invece succedeva che con la fx5200 mi faceva vedere delle specie di macchie gigantesche che a volte occupavano anche met schemo per ora con la 6800le non l'ho provato

  10. #10
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249
    nessuno della redazza???

  11. #11
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249
    ma il buon pape nn pu dire nulla????

  12. #12
    Bonecaster L'avatar di Kronos
    Registrato il
    07-04
    Localit
    Cuneo
    Messaggi
    5.758
    Citazione Aioooo
    ma il buon pape nn pu dire nulla????
    manda una mail a mpc o a gmc


  13. #13
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249
    rispondono solo sulla rivista?

  14. #14
    Bonecaster L'avatar di Kronos
    Registrato il
    07-04
    Localit
    Cuneo
    Messaggi
    5.758
    Citazione Aioooo
    rispondono solo sulla rivista?
    non lo so


  15. #15
    Utente L'avatar di Aioooo
    Registrato il
    04-03
    Messaggi
    249
    ok grazie lo stesso

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •