• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: Problema gravissimo con Geffo4 Ti4200 della Gainward

Cambio titolo
  1. #1
    Utente
    Registrato il
    01-03
    Messaggi
    21

    Esclamazione Problema gravissimo con Geffo4 Ti4200 della Gainward

    Ragazzi, ho un grossissimo problema con la mia scheda video,una geffo4 ti4200 della gainward 64MB (come quella recensita da GMC qualche numero fa)

    Quando avvio i giochi,ma a volte anche in windows,lo schermo mi diventa tutto a righe colorate o a quadri sempre multicolori,e il computer si blocca.
    Ho windows XP e athlon xp 1700+

    Ho provato a installare tutti i driver della scheda video,della scheda madre e di tutti gli altri componenti aggiornati,ma il problema non si risolve..
    Mi hanno detto che potrebbe essere u problema di surriscaldamento o comunque della scheda video,ma che diavolo pu essere??Mi spiacerebbe buttarla via,visto che seminuova,e dover spendere altri 200 euro per una Radeon 9500

    Aiuto vi prego!!!!!

  2. #2
    Voglio bene L'avatar di Dragon1
    Registrato il
    10-02
    Localit
    Onanistalandia
    Messaggi
    5.481
    Ma guarda,ho la stessa scheda e lo stesso problema quando uso IE,ora uso Mozilla ed solida come una roccia la tengo pure in oc
    Con i giochi nessun problema.
    finally terminated

  3. #3
    n)0y Ou|2 !F3 L'avatar di Slamdunk
    Registrato il
    10-02
    Messaggi
    3.839
    Vi avviso subito di un dettaglio che lui nn ha specificato: certamente provato che il problema deriva dalla skeda video, poich quando ha montato una Ati 7000 nn ha avuto pi nessun problema.

    Inoltre mi ha detto che l'ha trovata (la sk video) tutta imporlverata, e che in effeti quando ha tolto il pi della polevere, la frequenza del problema diminuita, ma cmq ancora molto fastidioso.

    P.S.: dovreste sentire i problemi esistenziali che si fa:"nn so cos fare, mi prendo la 9500, ma magari poi mi becco l'inculata perch arivano subito dopo le FX con il triplo della potenza e met del prezzo, ma magari arrivano in ritardo, e cos mi prendo un'inculata, nn so che fare..." Che LOL sentirlo

  4. #4
    Utente
    Registrato il
    01-03
    Messaggi
    21
    A te dunque non da nessun problema nei giochi??
    Che cavolo,non riesco prorpio a capire che cosa possa avere questa maledetta scheda,mi pare impossibile che dia problemi cos strani e nessuno sappia dire perch

  5. #5
    Utente L'avatar di Diadora
    Registrato il
    10-02
    Localit
    Rapallo
    Messaggi
    4.115
    Non tutti i problemi si possono risolvere con una domanda al forum, se l'hardware danneggiato (e a prescindere dai vostri dati sembra che lo sia) portala in un centro d'assistenza, esistono per questo dopotutto.
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sar sempre al servizio della giustizia.

  6. #6
    Utente
    Registrato il
    01-03
    Messaggi
    21
    Ok, vero, che speravo che magari qualcuno sapesse rispondermi,o magari avesse avuto problemi simili e poi risolti...
    Dunque sicuramente l'hardware a essere danneggiato...
    Maledizione!!!

  7. #7
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localit
    Udine
    Messaggi
    36.677
    Penso sia un problema della ventola che funziona male, il fatto che togliendo polvere sia diventato meno frequente pare avvalorare l'ipotesi, controlla che non sia ancora sporca, in ogni caso ti consiglio di portare la scheda in negozio, se in garanzia te la cambieranno.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  8. #8
    Inno alla gioia L'avatar di IL CONTE
    Registrato il
    10-02
    Messaggi
    23.307
    Segnalo un forum dove stato ampiamente parlato delle gainward....leggiti qualche post

    E' il miglior sito di hardware...quindi vai sul sicuro
    http://forum.hwupgrade.it/viewtopic....light=gainward

  9. #9
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    Localit
    Marte
    Messaggi
    7.371
    sembra una cosa generalizzata... un fatto preoccupante...




  10. #10
    Utente
    Registrato il
    01-03
    Messaggi
    21
    Inviato da Lex
    Penso sia un problema della ventola che funziona male, il fatto che togliendo polvere sia diventato meno frequente pare avvalorare l'ipotesi, controlla che non sia ancora sporca, in ogni caso ti consiglio di portare la scheda in negozio, se in garanzia te la cambieranno.
    L'ho comprata da bow.it, che faccio per farmela sostituire???
    Allora prorpio un problema della gainward!!!

  11. #11
    Inno alla gioia L'avatar di IL CONTE
    Registrato il
    10-02
    Messaggi
    23.307
    Inviato da slimmanolesta
    L'ho comprata da bow.it, che faccio per farmela sostituire???
    Allora prorpio un problema della gainward!!!
    Hai letto il topic su hwupgrade?

    Fattela cambiare, in garanzia....basta una telefonata

  12. #12
    Utente
    Registrato il
    01-03
    Messaggi
    21
    Ok, ho mandato una mail al servizio guasti di Bow...
    Spero che mi rispondano al pi presto...
    Grazie al conte che mi ha dato una dritta sul forum di Hwupgrade...
    Non sai quanto questa storia mi ha fatto penare...
    Grazie ancora del consiglio


    Slim

  13. #13
    Inno alla gioia L'avatar di IL CONTE
    Registrato il
    10-02
    Messaggi
    23.307
    Inviato da slimmanolesta
    Ok, ho mandato una mail al servizio guasti di Bow...
    Spero che mi rispondano al pi presto...
    Grazie al conte che mi ha dato una dritta sul forum di Hwupgrade...
    Non sai quanto questa storia mi ha fatto penare...
    Grazie ancora del consiglio


    Slim
    De nada
    Vedrai che si risolve tutto

  14. #14
    Voglio bene L'avatar di Dragon1
    Registrato il
    10-02
    Localit
    Onanistalandia
    Messaggi
    5.481
    Mah,a me dava problemi solo con IE...
    finally terminated

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •