• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Phoenix, dimmi una cosa.

Cambio titolo
  1. #1
    Molotov
    Ospite

    Phoenix, dimmi una cosa.

    E` la prima volta che uso Xfce, mi ci trovo abbastanza bene tranne per il dannato fatto che non riesco neanche dando la minchia a settare il layout della tastiera in italiano. Potresti dirmi come fare?
    Grazie

  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Mah io il layout della tastiera l'ho settato da xf86config e va tutto bene
    C'è anche da dire che io uso una Distro Seria.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Molotoffia...
    #dpkg--reconfigure xserver-xfree86


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  4. #4
    Molotov
    Ospite
    Citazione Phoenix
    Mah io il layout della tastiera l'ho settato da xf86config e va tutto bene
    C'è anche da dire che io uso una Distro Seria.
    Stai forse insinuando che Slackware 10.1 non è seria?

  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Vorrai mia metter là con Sybian


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  6. #6
    Molotov
    Ospite
    Citazione Phoenix
    Vorrai mia metter là con Sybian
    Quindi non sai rispondere alla mia domanda?

  7. #7
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    controlla se nel file di configurazione di X, sezione relativa alla tastiera c'è la linea
    Option "XkbLayout" "it"

  8. #8
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Citazione Molotov
    Quindi non sai rispondere alla mia domanda?
    Ho risposto subito alla tua domanda, il layout della tastiera l'ho settato con il file di config di X.
    Se però quello è già a posto non so aiutarti, perchè io solo quello ho fatto


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  9. #9
    Molotov
    Ospite
    Oddio Phoenix, Devilheart, scusate, è che il layout italiano me lo ero già impostato l'altro ieri mattina... Che idiota che sono.

  10. #10
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Ma adesso ti funziona?


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  11. #11
    Molotov
    Ospite
    Sì.

  12. #12
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Citazione Molotov
    Sì.


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  13. #13
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Molotov... certo che ci fai fare certe figure...

  14. #14
    Molotov
    Ospite
    Citazione WarriorXP
    Molotov... certo che ci fai fare certe figure...
    Non è che le cose non le so fare, è che sono un idiota notorio.
    Di figure di ***** non parlarne, Mr. FaccioL'EstensioneCheGiàEsisteMaLaChiamoInModoDiverso.

  15. #15
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione Molotov
    Non è che le cose non le so fare, è che sono un idiota notorio.
    Di figure di ***** non parlarne, Mr. FaccioL'EstensioneCheGiàEsisteMaLaChiamoInModoDiverso.
    Ok, ok, ma non dire che usi la Slackware in giro...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •