• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problemi pc (presunti problemi SV)

Cambio titolo
  1. #1
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023

    Problemi pc (presunti problemi SV)

    Allora ieri vado per accendere il pc, tutto bene poi mi connetto a gr e dopo mi si blocca il pc. Allora resetto ma il pc non ne vuole sapere di partire. Si accendeva ma sul monitor non si vedeva niente. Restava tutto nero come se caricasse a vuoto. Poi un mio amico mi ha detto di staccare dalla scheda madre il lettore cd ed il masterizzatore ed ora il pc parte ma vorrei capire come fare a risolvere il problema. Cioè i sintomi sono dei problemi alla scheda video? Questo mio amico mi ha detto di si. Ma adesso cosa faccio? Ho una radeon 9600xt, P4 3.0 ghz HT, 512 DDR PC 3200, Scheda madre asus P4P 800S, alimentatore da 400w e scheda audio aureon 5.1 fun. Qualcuno mi sa aiutare

  2. #2
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    Citazione Morpheus2490
    Allora ieri vado per accendere il pc, tutto bene poi mi connetto a gr e dopo mi si blocca il pc. Allora resetto ma il pc non ne vuole sapere di partire. Si accendeva ma sul monitor non si vedeva niente. Restava tutto nero come se caricasse a vuoto. Poi un mio amico mi ha detto di staccare dalla scheda madre il lettore cd ed il masterizzatore ed ora il pc parte ma vorrei capire come fare a risolvere il problema. Cioè i sintomi sono dei problemi alla scheda video? Questo mio amico mi ha detto di si. Ma adesso cosa faccio? Ho una radeon 9600xt, P4 3.0 ghz HT, 512 DDR PC 3200, Scheda madre asus P4P 800S, alimentatore da 400w e scheda audio aureon 5.1 fun. Qualcuno mi sa aiutare
    sono cose che capitano spesso in un pc, e non vogliono dire x forza rottura anzi.....rimetti i lettori e prova a togliere e rimettere vga e ram , casomai pulisci i contatti , prova piu volte,,

  3. #3
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023
    ok ora riproverò

  4. #4
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    Citazione Morpheus2490
    ok ora riproverò
    ok , cmq tranquillo , al 90% non si è rotto nulla, è solo questione di contatti

  5. #5
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Potrebbe anke essere un problema di alimentazione...

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova un altro alimentatore. Oppure prova a ricollegare i lettori per bene.

  7. #7
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    secondo me conviene fare una prova per volta....partiamo sul semplice....i contatti vga ram...poi se non va si vede , cme avete detto voi....

  8. #8
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023
    beh è ripartito ho ricontrollato tutti gli attacchi e poi ho reinstallato i driver della sv e ora sembra andare... chissà

  9. #9
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    Citazione Morpheus2490
    beh è ripartito ho ricontrollato tutti gli attacchi e poi ho reinstallato i driver della sv e ora sembra andare... chissà
    te l avevo detto

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •