• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: problema scheda audio integrata!

Cambio titolo
  1. #1
    Utente
    Registrato il
    02-05
    Messaggi
    9

    problema scheda audio integrata!

    Premettendo che ho un computer in bundle della Packard Bell e non me ne intendo assolutamente (diciamo che ne so abbastanza solo per far girare i giochi e scrivere la tesi).

    Ho installato il service pack 2 e tutto mi funziona correttamente come prima, ma poi, installando kotor 2, che non stressa più di tanto il mio pc, il gioco funziona solamente escludendo l' audio.

    Si tratta di un bug già noto sul forum della Obsidian, ma al quale nessuno ha dato una soluzione, dato che riguarda schede diverse.

    Io ho una scheda madre "Palomar Springdale PL (MS6763) Ver 1.0 µATX motherboard" con il controller audio integrato "Integrated on the SoundMAX Technologies' AD1981B AC97 SoundMAX Codec -audio codec DirectSound AC97 2.2 Audio" (scusate se le riporto così, non ho idea di cosa possa essere importante e cosa no).

    L' unica soluzione che ha funzionato per alcuni utenti è stata sostituire i driver con altri più nuovi o perfino più vecchi, ma purtroppo, anche avendoli trovati sul sito packard bell, sono privi della firma digitale, e per un qualche motivo, pur procedendo all' installazione (basta un semplicissimo doppio click sul setup.exe) e questa andando apparentemente a buon fine, i driver non vengono aggiornati, e tramite la procedura guidata di W Xp non vengono rilevati.

    Ho dato fondo alle mie limitate conoscenze, quindi chiedo aiuto a voi esperti, sempre che abbiate la pazienza di leggere.

    Comunque grazie ragazzi.

  2. #2
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    Citazione theFIERCE
    Premettendo che ho un computer in bundle della Packard Bell e non me ne intendo assolutamente (diciamo che ne so abbastanza solo per far girare i giochi e scrivere la tesi).

    Ho installato il service pack 2 e tutto mi funziona correttamente come prima, ma poi, installando kotor 2, che non stressa più di tanto il mio pc, il gioco funziona solamente escludendo l' audio.

    Si tratta di un bug già noto sul forum della Obsidian, ma al quale nessuno ha dato una soluzione, dato che riguarda schede diverse.

    Io ho una scheda madre "Palomar Springdale PL (MS6763) Ver 1.0 µATX motherboard" con il controller audio integrato "Integrated on the SoundMAX Technologies' AD1981B AC97 SoundMAX Codec -audio codec DirectSound AC97 2.2 Audio" (scusate se le riporto così, non ho idea di cosa possa essere importante e cosa no).

    L' unica soluzione che ha funzionato per alcuni utenti è stata sostituire i driver con altri più nuovi o perfino più vecchi, ma purtroppo, anche avendoli trovati sul sito packard bell, sono privi della firma digitale, e per un qualche motivo, pur procedendo all' installazione (basta un semplicissimo doppio click sul setup.exe) e questa andando apparentemente a buon fine, i driver non vengono aggiornati, e tramite la procedura guidata di W Xp non vengono rilevati.

    Ho dato fondo alle mie limitate conoscenze, quindi chiedo aiuto a voi esperti, sempre che abbiate la pazienza di leggere.

    Comunque grazie ragazzi.
    cioè se tu attivi l'audio non parte?
    o non funziona l'audio?
    questo tipo di errore te lo da solo con kotor2?
    perkè non vengono aggiornati? ti da un errore? di che tipo?
    forse con questi dati ti possiamo aiutare di più

  3. #3
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    allora tu dovresti scaricare i driver da qui...
    http://support.packardbell.com/it/my...10000&Ctype=dl
    perkè come vedi hai una mobo pl
    clikki su download e aspetti
    poi continui l'installazione e ti dovrebbe andare tutto...
    ma se ti da problemii solo con kotor forse devi aspettare una patch

  4. #4
    Utente
    Registrato il
    02-05
    Messaggi
    9

    ancora una cosa...

    Mi sono dimentaco una cosa: il driver della scheda audio (SoundMAX Integrated digital Audio come viene riportata nel pannello di controllo) risulta abilitato ma non funzionante correttamente.

    Vi fa venire in mente qualcosa?
    Perchè non riesco ad installare questi maledetti driver?
    Boh!

    Grazie comunque per l' attenzione

  5. #5
    Utente
    Registrato il
    02-05
    Messaggi
    9
    ho scaricato i driver da quel sito , quando procedo all installazione tutto sembra funzionare correttamente e alla fine mi dice che sono stati installati con successo.
    Pero' controllando il pannello di controllo si vede che i driver sono sempre i vecchi.
    In ogni caso kotor2 proprio non parte a meno che nel menu configura non attivi "disabilita audio".
    grazie cmq per l aiuto

  6. #6
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    Citazione theFIERCE
    ho scaricato i driver da quel sito , quando procedo all installazione tutto sembra funzionare correttamente e alla fine mi dice che sono stati installati con successo.
    Pero' controllando il pannello di controllo si vede che i driver sono sempre i vecchi.
    In ogni caso kotor2 proprio non parte a meno che nel menu configura non attivi "disabilita audio".
    grazie cmq per l aiuto
    allora sicuramente avevi già i driver aggiornati
    quindi è un problema solo di kotor...
    mumble... forse bisogna un pò cercare se sono uscite patch per kotor...

  7. #7
    Utente
    Registrato il
    02-05
    Messaggi
    9
    Però i driver scaricati dal sito Packard Bell sono più recenti, a giudicare da data e versioni, rispetto a quelli che ho ora in uso, e continua a dirmi che il driver è abilitato ma non funziona correttamente.

  8. #8
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Allora fai aggiorna driver, però invece di far installare direttamente i driver, scegli manualmente il driver più recente che hai appena scaricato.
    22/01/2005 1000 messaggi
    24/12/2005 2000 messaggi :9

  9. #9
    Utente
    Registrato il
    02-05
    Messaggi
    9
    Sono riuscito ad installare i driver aggiornati, ma il problema si ripresenta comunque.

    Probabilmente, dato che non ho mai avuto problemi con altri giochi, si tratta proprio di un problema di kotor, che a quanto leggo è affetto da una quantità immensa di bug!

    Urge patch riparatrice (una vera, quella uscita sistema solo certi testi), io ci gioco senza sonoro da circa 5 ore, non vorrei finire il gioco prima di godermi le musiche!

    Se a qualcuno viene qualche idea me lo dica!

    Grazie

  10. #10
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    13.214
    Si, credo anch'io dipenda da Kotor. E visto che sto risparmiando per prenderlo e uso anch'io l'AC97 integrato, spero proprio che esca una patch al più presto...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •