• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: raga problema con l'attivazione dei filtri con alcuni giochi con la 6800

Cambio titolo
  1. #1
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264

    raga problema con l'attivazione dei filtri con alcuni giochi con la 6800

    come da titolo.....perche in certi giochi i filtri non si attivano? come prince of persia 2 o thief 3 o moto gp 2 o altri? dal pannelo dei driver richiamo l'exe e attivo tutto ma nel gioco non cambia nulla inveve in molti altri i filti si attivano come far cry o doom 3 sapete qualche cosa? su come risolvere?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  2. #2
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    che driver hai su?
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

  3. #3
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    66.93...con i cool bits ma mi sembra assurdo...cavolo pacific assault non si possono attivare neanche! e che cavolo! non capisco il motivo...non esistono programmini tipo radlinker per le schede nvidia? con alcuni giochi lo fa con altri no....è assurdo tu non hai la 6800? a te non lo fa? con i giochi che ti ho detto?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  4. #4
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    Citazione poty
    66.93...con i cool bits ma mi sembra assurdo...cavolo pacific assault non si possono attivare neanche! e che cavolo! non capisco il motivo...non esistono programmini tipo radlinker per le schede nvidia? con alcuni giochi lo fa con altri no....è assurdo tu non hai la 6800? a te non lo fa? con i giochi che ti ho detto?
    io nn ho la 6800
    cmq prova con i 75.90 WHQL
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

  5. #5
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    Citazione poty
    66.93...con i cool bits ma mi sembra assurdo...cavolo pacific assault non si possono attivare neanche! e che cavolo! non capisco il motivo...non esistono programmini tipo radlinker per le schede nvidia? con alcuni giochi lo fa con altri no....è assurdo tu non hai la 6800? a te non lo fa? con i giochi che ti ho detto?
    devi reinstallae il gioco sono settati sulla old sv
    anche se a me i filtri in pop mi vanno

  6. #6
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    be io ho formattato....prima di mettere la SV e il gioco l'ho installato dopo...posso provare....cmq sono usciti i 75.90 whql???non sono beta?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  7. #7
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    Citazione poty
    be io ho formattato....prima di mettere la SV e il gioco l'ho installato dopo...posso provare....cmq sono usciti i 75.90 whql???non sono beta?
    sono beta ufficiali, quindi WHQL
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

  8. #8
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    Citazione nvidia geforce
    sono beta ufficiali, quindi WHQL
    hai preso un granchio! guarda che tutti i beta sono dell'nvidia! solo che ancora non definitivi WHQL si da quando i driver sono diventai relase ufficiale e WHQL sono ancora solo i 66.93...gli altri tutti beta non mi va di mettere beta per il momento aspetto i WHQL ....
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  9. #9
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    Citazione poty
    hai preso un granchio! guarda che tutti i beta sono dell'nvidia! solo che ancora non definitivi WHQL si da quando i driver sono diventai relase ufficiale e WHQL sono ancora solo i 66.93...gli altri tutti beta non mi va di mettere beta per il momento aspetto i WHQL ....
    tu nn hai capito un tubo....
    esistono le beta, le beta certificate (QUINDI WHQL) e le versioni ufficiali WHQL
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

  10. #10
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    non credo proprio che esistono BETA certificate perche in quanto beta non possono mica certificarti il corretto funzionamento di codesto driver!
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  11. #11
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    Citazione poty
    non credo proprio che esistono BETA certificate perche in quanto beta non possono mica certificarti il corretto funzionamento di codesto driver!
    nn assicurano il corretto funzionamento, ma indicano che sono beta sulle quali potrebbero essere basati gli ufficiali.

    detto questo mi son girato le @@ fai come vuoi, ciao
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

  12. #12
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    no figurati non mi sto mika incavolando! stiamo facendo una semplice discussione! grazie per il tuo aiuto! ma per sapere di preciso cosa mi conviene fare è meglio che si faccia avanti chi ha proprio la 6800!
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •