• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: aiuto urgente....protezione temperatura vga ati!!

Cambio titolo
  1. #1
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907

    aiuto urgente....protezione temperatura vga ati!!

    Ragazzi mi ritrovo con una vga ati che ha il dissipatore montato male , ora sto andando a rimuoverlo e cambiare la pasta termica....quello che mi chiedevo essendo messo male normale che invece di spuntare artefatti la vga si spegneva!! una sorta di protezione dei driver o vga ati??

  2. #2
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Localit
    Verona
    Messaggi
    26.529
    Citazione the_max_80
    Ragazzi mi ritrovo con una vga ati che ha il dissipatore montato male , ora sto andando a rimuoverlo e cambiare la pasta termica....quello che mi chiedevo essendo messo male normale che invece di spuntare artefatti la vga si spegneva!! una sorta di protezione dei driver o vga ati??
    io una volta avevo una 9000 con solo il dissipatore passivo...! quando facevo partire 3d mark o qualche gioco ....dopo 5 minuti si bloccava tutto...! poi ho messo una ventola sul dissi della scheda e non mi ha pi dato problemi....! probabilmente una protezione del chip, perch non ci sono sensori di temperatura, quindi sicuramente non colpa dei driver.....

  3. #3
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Localit
    Apocalypse Void
    Messaggi
    17.888
    Citazione Bestia_2
    io una volta avevo una 9000 con solo il dissipatore passivo...! quando facevo partire 3d mark o qualche gioco ....dopo 5 minuti si bloccava tutto...! poi ho messo una ventola sul dissi della scheda e non mi ha pi dato problemi....! probabilmente una protezione del chip, perch non ci sono sensori di temperatura, quindi sicuramente non colpa dei driver.....
    Dipende da che scheda ....da 9800xt in su (compresa) mi sembra abbiano il sensore

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  4. #4
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Gordon_135
    Dipende da che scheda ....da 9800xt in su (compresa) mi sembra abbiano il sensore
    in su......x800xl uscita da un mesetto

  5. #5
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Localit
    Apocalypse Void
    Messaggi
    17.888
    Citazione the_max_80
    in su......x800xl uscita da un mesetto
    Secondo me il sensore dovrebbe averlo al 90%...dal pannello di controllo dei Catalyst non leggi la temp?

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  6. #6
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Gordon_135
    Secondo me il sensore dovrebbe averlo al 90%...dal pannello di controllo dei Catalyst non leggi la temp?
    no non lo trovo dove leggere le temp....cmq sicuro che sono le temp in qu anto il dissi era montato male....in 2d andava bene mentre nel 3d dopo 1 minutino si spegneva......chi sa se si danneggiato il core oppure andata in protezione e si salvata.....

  7. #7
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Localit
    Apocalypse Void
    Messaggi
    17.888
    Citazione the_max_80
    no non lo trovo dove leggere le temp....cmq sicuro che sono le temp in qu anto il dissi era montato male....in 2d andava bene mentre nel 3d dopo 1 minutino si spegneva......chi sa se si danneggiato il core oppure andata in protezione e si salvata.....
    Ma da cosa capisci che il dissi montato male?

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  8. #8
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Gordon_135
    Ma da cosa capisci che il dissi montato male?
    beh ora ti metti a ridere....e proprio mezzo smontato....da un lato una vite montata male vedo il core coperto solo a meta....infatti non me ne sono accorto subito.....

  9. #9
    Utente
    Registrato il
    12-04
    Messaggi
    1.749
    Citazione the_max_80
    in su......x800xl uscita da un mesetto
    dove l'hai presa e quanto l'hai pagata la x800 xl?

  10. #10
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Localit
    Apocalypse Void
    Messaggi
    17.888
    Citazione the_max_80
    beh ora ti metti a ridere....e proprio mezzo smontato....da un lato una vite montata male vedo il core coperto solo a meta....infatti non me ne sono accorto subito.....
    Rotfl...ma l'hai presa usata o da uno shop?

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  11. #11
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Gordon_135
    Rotfl...ma l'hai presa usata o da uno shop?
    no nuova.... uscita cosi di fabbrica....ora all inizio non me ne ero accorto...l ho messa in 2d tutto ok, metto un 3dmark e si spegne....ad un certo punto la esco e me ne accorgo....smonto il dissi , lo pulisco metto della pasta termica nuova e rimonto correttamente....ora purtroppo la posso testare solo domani.....sta al negozio....quello che mi chiedevo se normale che x troppo calore si spenga o se invece doveva avere degli artefatti.....il fatto di spegnersi una cosa tipo protezione dei drive ati che io non conosco??

  12. #12
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Localit
    Apocalypse Void
    Messaggi
    17.888
    Citazione the_max_80
    no nuova.... uscita cosi di fabbrica....ora all inizio non me ne ero accorto...l ho messa in 2d tutto ok, metto un 3dmark e si spegne....ad un certo punto la esco e me ne accorgo....smonto il dissi , lo pulisco metto della pasta termica nuova e rimonto correttamente....ora purtroppo la posso testare solo domani.....sta al negozio....quello che mi chiedevo se normale che x troppo calore si spenga o se invece doveva avere degli artefatti.....il fatto di spegnersi una cosa tipo protezione dei drive ati che io non conosco??
    Non so, di x800 non ne ho mai provate
    Ma le 6800, se hanno problemi di contatto tra gpu e dissi diminuiscono le frequenze in tempo reale...non si riavvia n si vedono artefatti, meno mhz,meno prestazioni

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  13. #13
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Gordon_135
    Non so, di x800 non ne ho mai provate
    Ma le 6800, se hanno problemi di contatto tra gpu e dissi diminuiscono le frequenze in tempo reale...non si riavvia n si vedono artefatti, meno mhz,meno prestazioni
    allora devo proprio aspettare domani per testarla ....la mia curiosit infatti era si spenta perch andata in protezione o si spenta xch si rotta...io propendo per la prima....in quanto dopo il primo spegnimento , non mi ero accorto del dissipatore e lo riaccesa e sul 2d funzionava normalmente...cmq aspetto e vedo!!!

  14. #14
    Utente L'avatar di Bestia_2
    Registrato il
    01-05
    Localit
    Verona
    Messaggi
    26.529
    non so....! mi sembrava di aver letto che le prime a montare il sensore fossero le geforce 6.....! magari tutte quelle che sono uscite prima hanno solo un trnasistor per bloccare la scheda in caso di surriscaldamento.....

  15. #15
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Bestia_2
    non so....! mi sembrava di aver letto che le prime a montare il sensore fossero le geforce 6.....! magari tutte quelle che sono uscite prima hanno solo un trnasistor per bloccare la scheda in caso di surriscaldamento.....
    beh mi sta bene pure l importante che si sia protetta...cmq anche le 9600xt e 9800xt hanno il sensore di temperatura

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •