• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Esiste un modo per...

Cambio titolo
  1. #1
    Hai detto Sandro?? L'avatar di 8scorpion7
    Registrato il
    03-03
    Località
    Novara Messaggi:99.999
    Messaggi
    9.591

    Esiste un modo per...

    Raga mi e arrivata la 6800GT pero ho un piccolo "problema"...in pratica la ventola della scheda video fa un macello assurdo e siccome io lascio il pc acceso mi da fastidio...esiste un modo per regolarne la velocita o per farmarla quando non la utilizo?grazie...

  2. #2
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    Località
    Marte
    Messaggi
    7.371
    è difettosa?




  3. #3
    Dante son of Sparda L'avatar di soulblade
    Registrato il
    08-04
    Messaggi
    1.091
    o il dissi è difettoso oppure sei abituato a schede che fanno poco macello e ti consiglio di cambiare dissi

  4. #4
    Hai detto Sandro?? L'avatar di 8scorpion7
    Registrato il
    03-03
    Località
    Novara Messaggi:99.999
    Messaggi
    9.591
    no,il fatto e che le schede video che ho avuto fin ad ora non avevano dissipatori propri e quindi non sono abituato...

  5. #5
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    13.214
    Citazione 8scorpion7
    Raga mi e arrivata la 6800GT pero ho un piccolo "problema"...in pratica la ventola della scheda video fa un macello assurdo e siccome io lascio il pc acceso mi da fastidio...esiste un modo per regolarne la velocita o per farmarla quando non la utilizo?grazie...
    Strano...io delle 7 ventole che ho dentro al PC l'unica che non sento è quella della 6800GT...è quella fornita da Nvidia o hai una marca tipo leadtek o gainward con dissipatori termo-nucleari da 2000 decibel?

  6. #6
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    Citazione Fedaykin
    Strano...io delle 7 ventole che ho dentro al PC l'unica che non sento è quella della 6800GT...è quella fornita da Nvidia o hai una marca tipo leadtek o gainward con dissipatori termo-nucleari da 2000 decibel?
    ha un asus
    è una 6800 liscia con pippe sbloccate

  7. #7
    Utente L'avatar di djlele88
    Registrato il
    07-04
    Località
    Palermo
    Messaggi
    2.165
    ma può essere mai ke tutte le 6600 abbiano un problema?

  8. #8
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    Citazione djlele88
    ma può essere mai ke tutte le 6600 abbiano un problema?
    stiamo parlando di 6800

  9. #9
    il capo supremo L'avatar di Dark Master
    Registrato il
    05-04
    Messaggi
    1.050
    fa "casino" confermo....

  10. #10
    Hai detto Sandro?? L'avatar di 8scorpion7
    Registrato il
    03-03
    Località
    Novara Messaggi:99.999
    Messaggi
    9.591
    quindi tutto normale?

  11. #11
    *...Affittasi spazio...* L'avatar di Alex_voglio Bia
    Registrato il
    11-04
    Località
    Milano
    Messaggi
    969
    scusa mi potresti dire dove hai preso la tua 6800gt???e a quanto???
    [hwGR] My PC config

    Ho concluso positivamente trattative con: aucool_is good

  12. #12
    il capo supremo L'avatar di Dark Master
    Registrato il
    05-04
    Messaggi
    1.050
    Citazione 8scorpion7
    quindi tutto normale?
    dipende dal tuo concetto di rumere.... se fa casino casino no ... se fa un "lieve" ma intenso rumore continuo si

  13. #13
    Hai detto Sandro?? L'avatar di 8scorpion7
    Registrato il
    03-03
    Località
    Novara Messaggi:99.999
    Messaggi
    9.591
    Citazione Dark Master
    dipende dal tuo concetto di rumere.... se fa casino casino no ... se fa un "lieve" ma intenso rumore continuo si
    esatto...
    cmq l ho presa su www.virtualbit.it

  14. #14
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Località
    in un buco di culo
    Messaggi
    1.909
    Anche la mia Leadtek fa un pò di rumore appena avviata ma quando si arriva alla schermata di Login di Windows il rumore cala grazie ai driver che entrano in funzione. Ti consiglio di installare Forceware e Coolbits e controllare nelle opzioni...

  15. #15
    Utente L'avatar di djlele88
    Registrato il
    07-04
    Località
    Palermo
    Messaggi
    2.165
    Citazione °)..(° MiKi$
    stiamo parlando di 6800
    ops hai ragione

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •