• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Gothic II: buio pesto!

Cambio titolo
  1. #1
    Utente L'avatar di Lady Brin
    Registrato il
    10-02
    Località
    Ambermont
    Messaggi
    270

    Gothic II: buio pesto!

    Ebbene si, rientro nei casi menzionati nell'articolo su Gothic II dello scorso GMC, cioè dopo l'installazione, al primo avvio, compare una schermata nera... e lì rimane! Ho aspettato dieci minuti buoni, poi ho riavviato il computer. Ho seguito il suggirimento di cancellare un file nella cartella system, ma purtroppo la situazione non è migliorata.
    A qualcun'altro è successo? Che avete fatto??

    Il mio computer: Pentium a 3000mhz, 512 mb Ram e una scheda Ge Force FX5200.

  2. #2
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    Località
    Prov. di Catania
    Messaggi
    8.258
    Hai aggiornato i driver della scheda video????
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution ADSL: Vodafone Iperfibra 100 Mega FTTC OS: Windows 10

  3. #3
    Utente L'avatar di Lady Brin
    Registrato il
    10-02
    Località
    Ambermont
    Messaggi
    270
    Mmmm. No.
    Sono driver cumulativi per tutte le geforce? O devo trovarne uno specifico?

  4. #4
    Timballo L'avatar di Tiabhal
    Registrato il
    08-04
    Località
    Chiavari(GE)
    Messaggi
    30.213
    Citazione Lady Brin
    Ebbene si, rientro nei casi menzionati nell'articolo su Gothic II dello scorso GMC, cioè dopo l'installazione, al primo avvio, compare una schermata nera... e lì rimane! Ho aspettato dieci minuti buoni, poi ho riavviato il computer. Ho seguito il suggirimento di cancellare un file nella cartella system, ma purtroppo la situazione non è migliorata.
    A qualcun'altro è successo? Che avete fatto??

    Il mio computer: Pentium a 3000mhz, 512 mb Ram e una scheda Ge Force FX5200.
    allora,il problema è:avvii il gioco da cd?
    se è così reinstalla il gioco(basta che fai la correzione dell'installazione) e avvia il gioco dal collegamento sul desktop,non da CD...dovrebbe partire così...sappimi dire
    Ultima modifica di Tiabhal; 28-02-2005 alle 18:48:09

  5. #5
    Utente L'avatar di Lady Brin
    Registrato il
    10-02
    Località
    Ambermont
    Messaggi
    270
    Si, avvio il gioco da cd! Adesso provo a fare come mi hai suggerito tu. Grazie!
    E se non parte lo stesso aggiorno i drivers.

  6. #6
    Timballo L'avatar di Tiabhal
    Registrato il
    08-04
    Località
    Chiavari(GE)
    Messaggi
    30.213
    Citazione Lady Brin
    Si, avvio il gioco da cd! Adesso provo a fare come mi hai suggerito tu. Grazie!
    E se non parte lo stesso aggiorno i drivers.
    se non parte di nuovo rifai la correzione dell'installazione e cancella i file video chiamati "intro" o qualcosa del genere nella cartella del gioco(credo in work/video)....

  7. #7
    Docet L'avatar di piersalt16
    Registrato il
    10-04
    Località
    Rovigo
    Messaggi
    1.896
    è stato detto milioni di volte, cmq

    prima che venga la schermata nera, quindi prima che sia partito il gioco, ti dice:

    Error on iniatilizing the virtual file system

    all'interno della cartella di gioco si trova un file con nome
    VDFS.cfg

    aprilo con notepad e dovrebbe dare il seguente contenuto :
    [VDFS]
    *.vdf
    [END]

    questo contenuto è sbagliato !!!!

    modifica in questo modo il file :
    [VDFS]
    Data\*.vdf
    [END]

    fatto questo cancella il file vdfs32e.exe nella cartella system della directory del gioco e dovrebbe andare

  8. #8
    Timballo L'avatar di Tiabhal
    Registrato il
    08-04
    Località
    Chiavari(GE)
    Messaggi
    30.213
    Citazione piersalt16
    è stato detto milioni di volte, cmq

    prima che venga la schermata nera, quindi prima che sia partito il gioco, ti dice:

    Error on iniatilizing the virtual file system

    all'interno della cartella di gioco si trova un file con nome
    VDFS.cfg

    aprilo con notepad e dovrebbe dare il seguente contenuto :
    [VDFS]
    *.vdf
    [END]

    questo contenuto è sbagliato !!!!

    modifica in questo modo il file :
    [VDFS]
    Data\*.vdf
    [END]

    fatto questo cancella il file vdfs32e.exe nella cartella system della directory del gioco e dovrebbe andare
    se fa come dico io funziona lo stesso

  9. #9
    Utente L'avatar di Lady Brin
    Registrato il
    10-02
    Località
    Ambermont
    Messaggi
    270
    Come prima cosa ho provato ad aprire il file che mi avete indicato con il blocco notes, ma risultava già scritto corretto.
    Così sono passata all'altra soluzione, cioè al cancellare il file intro... e ha funzionato!!
    Adesso posso giocare a Gothic II!

    Quindi ringrazio tutti per i preziosi suggerimenti. CIAO!

  10. #10
    SSSSSSalve! L'avatar di Panagd87
    Registrato il
    05-04
    Località
    via le mani dal naso...
    Messaggi
    917
    Citazione Lady Brin
    Come prima cosa ho provato ad aprire il file che mi avete indicato con il blocco notes, ma risultava già scritto corretto.
    Così sono passata all'altra soluzione, cioè al cancellare il file intro... e ha funzionato!!
    Adesso posso giocare a Gothic II!

    Quindi ringrazio tutti per i preziosi suggerimenti. CIAO!


    io sn nella tua stessa situazione: il vdfs era già corretto, ho cancellato l'altro, quelo vdfs.exe e anke il file intro ma nn cambia nulla!


    quando avvio il gioco (da qualunque parte lo faccia partire, tipo collegamento sul desktop, exe nella cartella di installazione, cd) esce l'immaginetta gothic II ma nn carica nulla e torna al desktop...


    ke devo fare?

    prima almeno mi andava il gioco (anke se nn riuscivo a fare un passo ke si bloccava il tutto), ma adesso manco mi parte e nn capisco il xkè!

    questo è il link in cui spiegavo il mio precedente problema (peraltro rimasto irrisolto): http://forum.gamesradar.it/showthrea...rribile+gothic

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •