• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Creative T5900 5.1

Cambio titolo
  1. #1
    Utente L'avatar di Fray
    Registrato il
    02-05
    Località
    Sulla terra
    Messaggi
    856

    Creative T5900 5.1

    Heilà sapete quando ho sistemato sulla nuova scrivania il mio pc (nella firma potete vedere i componenti) avevo messo le mie belle casse creative tutte vicine.
    Poi intelligentemente le ho messe un pò sparse per la camera e dopo averle spostate ho acceso il pc e funzionavano a volte quelle centrali e a volte le due piccoline laterali (invece il subwoofer sempre).
    Mi sapete dire perchè succede questo?
    Prima funzionavano tutte contemporaneamente.
    Rispondetemi...GRAZIE!

  2. #2
    Stiamo lavorando per voi L'avatar di floop
    Registrato il
    12-04
    Località
    Reggio Calabria
    Messaggi
    89.855
    come sono le casse creative?

  3. #3
    Utente L'avatar di Fray
    Registrato il
    02-05
    Località
    Sulla terra
    Messaggi
    856
    che ne so prima funzionavano ora invece non più

  4. #4
    Utente L'avatar di Fray
    Registrato il
    02-05
    Località
    Sulla terra
    Messaggi
    856
    il mio tecnico mi ha deto che è colpa di directX di alcuni giochi installati, ma secondo me sto tecnico è più ignorante di me sui computer

  5. #5
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    13.214
    Citazione Fray
    il mio tecnico mi ha deto che è colpa di directX di alcuni giochi installati, ma secondo me sto tecnico è più ignorante di me sui computer
    Credo proprio che le DirectX non c'entrino una mazza. Assicurati di aver attaccato tutto bene e nelle prese giuste (la mia integrata ad esempio ha i colori degli attacchi sballati...fai qualche tentativo) e assicurati che sotto windows sia selezionata la modalità audio 5.1 (se non erro gestione periferiche--->multimedia, ma potrei sbagliarmi).

  6. #6
    Utente L'avatar di Fray
    Registrato il
    02-05
    Località
    Sulla terra
    Messaggi
    856
    no no ho già provato però ora sai che succede: windows media player non si sente e sono costretto ad usare un altro programma (creative media source) con il quale non mi trovo cmq se non mi sai dire qualcos'altro sarò costretto a portarlo da questo tecnico imbecill

  7. #7
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    13.214
    Citazione Fray
    no no ho già provato però ora sai che succede: windows media player non si sente e sono costretto ad usare un altro programma (creative media source) con il quale non mi trovo cmq se non mi sai dire qualcos'altro sarò costretto a portarlo da questo tecnico imbecill
    E con quel programma va tutto regolare? cioè, sto problema di casse te lo da solo con WMP?

  8. #8
    Utente L'avatar di Fray
    Registrato il
    02-05
    Località
    Sulla terra
    Messaggi
    856
    Citazione Fedaykin
    E con quel programma va tutto regolare? cioè, sto problema di casse te lo da solo con WMP?

    no con quel prog si sentono solo le due casse frontali con wmp niente
    se sai qualche cosa fammi sapere

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •