• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problema adsl

Cambio titolo
  1. #1
    perso nella nebbia L'avatar di celld
    Registrato il
    11-04
    Località
    silent hill
    Messaggi
    9.220

    problema adsl

    ragazzi, ho un problema. dopo che ho installato il modem adsl, tutti i divx e i video mi si vedono lentissimi e a scatti...se provo a disinstallarlo tornano tutti veloci....come mai????
    Firma rimossa per peso eccedente il limite imposto dal Regolamento (40960 byte).
    DanteSparda

  2. #2
    Utente L'avatar di NaKeD_SnAkE
    Registrato il
    07-04
    Località
    Mercato San Severino (SA)
    Messaggi
    3.637
    uff che palle le solite domande...
    Caratteristiche del modem...?
    Caratteristiche del tuo pc???

    E come chiedere: come mai mia moglie e rimasta incinta anche se nn ci faccio sesso senza specificare chi e tua moglie in modo che qualcuno di noi ti dica: perche so stato io a metterla incinta

  3. #3
    perso nella nebbia L'avatar di celld
    Registrato il
    11-04
    Località
    silent hill
    Messaggi
    9.220
    ehm si vero....allora
    MY PC(di m***a).celeron 700 mhz 256 ram skeda video 64 mb con conessione adsl 640. il modem è un semplicissimo modem usb alice adsl
    Firma rimossa per peso eccedente il limite imposto dal Regolamento (40960 byte).
    DanteSparda

  4. #4
    Utente
    Registrato il
    08-04
    Località
    Casamia
    Messaggi
    3.231
    Citazione celld
    ehm si vero....allora
    MY PC(di m***a).celeron 700 mhz 256 ram skeda video 64 mb con conessione adsl 640. il modem è un semplicissimo modem usb alice adsl
    ho paura siano i 700 mhz che sono pochetti

  5. #5
    Moderatore segreto °-° L'avatar di eddy gordo
    Registrato il
    10-02
    Località
    Bergamo
    Messaggi
    4.810
    probabilmente è la ram, coi driver installati penso ci siano dei processi che ciucciano quasi tutto
    Ed\\

    Moderazione in
    rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  6. #6
    Utente L'avatar di NaKeD_SnAkE
    Registrato il
    07-04
    Località
    Mercato San Severino (SA)
    Messaggi
    3.637
    Citazione Talco883
    ho paura siano i 700 mhz che sono pochetti
    no i 700mhz dovrebbero essere buoni ma ricordo che per funzionare bene win xp necessita di almeno 512mb di ram poi installando anche il modem ADSL USB i requisiti minimi salgono abbastanza

    Il mio pc vecchio un p3 751mhz con 512mb ram andava bene con modem collegato e norton antivirus installato ma se aprivo un film mentre magari ero connesso a messenger - e aperto 2 o 3 pagine di browser mi andavano a scatti

  7. #7
    Incancellabile L'avatar di Leopor
    Registrato il
    11-02
    Località
    Palermo
    Messaggi
    45.960
    Citazione NaKeD_SnAkE
    no i 700mhz dovrebbero essere buoni ma ricordo che per funzionare bene win xp necessita di almeno 512mb di ram poi installando anche il modem ADSL USB i requisiti minimi salgono abbastanza

    Il mio pc vecchio un p3 751mhz con 512mb ram andava bene con modem collegato e norton antivirus installato ma se aprivo un film mentre magari ero connesso a messenger - e aperto 2 o 3 pagine di browser mi andavano a scatti
    Anche con 256 non va male...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •