• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Urgente: Problema prima accensione PC

Cambio titolo
  1. #1
    Utente L'avatar di WILLIAM III
    Registrato il
    11-02
    Località
    FORLIMPOPOLI
    Messaggi
    54

    Urgente: Problema prima accensione PC

    Ciao, ieri notte ho finito di montare il mio PC (quello in firma). Alla prima accensione tutto parte nel senso che i led si accendono le ventole girano ma il monitor rimane in standby e una simpatica (?) vocina femminile mi dà questo orrendo messaggio: "System failed due to CPU overclocking". Il problema è che il computer non è overclockato anche perchè non riesco a raggiungere neanche il BIOS in quanto lo schermo non si accende! E questa orribile voce continua imperterrita a ripetermi quella frase. Alchè ho spento e riacceso il computer qualche volta ma niente da fare:sempre la solita storia. Che faccio?
    INTEL CORE 2 DUO E4300 1800 [email protected] ASUS COMMANDO, 2X1024MB RAM OCZ PLATINUM, SPARKLE 8800 GTS 640MB, HIPER 630W, RAPTOR 74GB + 2X 80GB MAXTOR + KIT THERMALTAKE BIGWATER 735

  2. #2
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    Località
    Ironforge
    Messaggi
    6.116
    se la vga è una [email protected] vuol dire ke è overcloccata.....
    prova a riportarla a XT e riaccendere il pc, dovrebbe funzionare
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  3. #3
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Prova anke a fare un clear cmos...

    Ciao..
    Alby...

  4. #4
    Utente L'avatar di WILLIAM III
    Registrato il
    11-02
    Località
    FORLIMPOPOLI
    Messaggi
    54
    La scheda è ancora una XT, quando mi funzionerà il PC diventerà una PLATINUM come i miei 2 hard disk che al momento sono nuovi di pacca ma quando si sistema il PC, li metto in RAID.

    Per Exo: già fatto un paio di volte: nessun risultato.
    INTEL CORE 2 DUO E4300 1800 [email protected] ASUS COMMANDO, 2X1024MB RAM OCZ PLATINUM, SPARKLE 8800 GTS 640MB, HIPER 630W, RAPTOR 74GB + 2X 80GB MAXTOR + KIT THERMALTAKE BIGWATER 735

  5. #5
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Ke alimentatore hai su ???

  6. #6
    Utente L'avatar di WILLIAM III
    Registrato il
    11-02
    Località
    FORLIMPOPOLI
    Messaggi
    54
    ENERMAX EG 485 DA 480W con power cord da 24 pin e conettore extra 6 pin per la mia VGA
    INTEL CORE 2 DUO E4300 1800 [email protected] ASUS COMMANDO, 2X1024MB RAM OCZ PLATINUM, SPARKLE 8800 GTS 640MB, HIPER 630W, RAPTOR 74GB + 2X 80GB MAXTOR + KIT THERMALTAKE BIGWATER 735

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •