• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Problema BIOS e MOBO

Cambio titolo
  1. #1
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351

    Problema BIOS e MOBO

    Ogni volta che accendo il pc mi compare un qualche messaggio sul FastTrack 378 e poi dice che il BIOS non è istallato...

    Come istallo il BIOS?

  2. #2
    Bannato L'avatar di Soulseater
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    6.716
    Citazione Piccio87
    Ogni volta che accendo il pc mi compare un qualche messaggio sul FastTrack 378 e poi dice che il BIOS non è istallato...

    Come istallo il BIOS?
    Si riferisce ai driver raid che non hai installato,puoi ignorare il messaggio bellamente

  3. #3
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    In pratica si riferisce al bios del controller serial-ata... ti dice a quel modo perchè evidentemente non hai alcun hdd sata installato, se ti fa fatica ignorarlo leggi dal manuale della scheda madre quale jumper settare per disattivare il controller sata (dato che non lo usi) cosi' il bios non tenterà più di inizializzare gli hdd sata (che non hai) e non ti verrà più mostrato quel messaggio.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •