• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: Non posso giocare a Half Life 2

Cambio titolo
  1. #1
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351

    Non posso giocare a Half Life 2



    In pratica il gioco parte, ma dopo pochi secondi che inizio a giocare si blocca tutto, il monitor si spegne senza accendersi più ed il resto del pc continua ad andare, ma se premo reset per riavviare il pc non fa niente, devo per forza staccare e riattaccare la spina...

    da che può dipendere?

    questa cosa me lo fa con half life 2. star wars: knights of the old repubblic 2 e la demo di uefa champion's league 2005 (quello della ea sports)...

    tutti gli altri giochi funzionano bene e non ho virus, pensate che ho formattato apposta per risolvere questa cosa ma è sempre uguale

  2. #2
    Bannato L'avatar di mak90
    Registrato il
    02-05
    Località
    in un bordello
    Messaggi
    1.874
    la tua configurazione?

  3. #3
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351
    cpu adm athlon 64 3000+
    mobo asus a8v deluxe
    vga gainward 6800le
    1gb di ram
    ecc...

  4. #4
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    E' una cosa diffusa vedo. Non sei il primo che parla di questi problemi. A me personalmente lo fa con Jurassic Park Operation Genesis, con PoP2 e con gta vice city. In jpog ho risolto mettendo la modalità compatibile con win 98.
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  5. #5
    Lannister L'avatar di Marcutio
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    3.829
    Citazione Piccio87


    In pratica il gioco parte, ma dopo pochi secondi che inizio a giocare si blocca tutto, il monitor si spegne senza accendersi più ed il resto del pc continua ad andare, ma se premo reset per riavviare il pc non fa niente, devo per forza staccare e riattaccare la spina...

    da che può dipendere?

    questa cosa me lo fa con half life 2. star wars: knights of the old repubblic 2 e la demo di uefa champion's league 2005 (quello della ea sports)...

    tutti gli altri giochi funzionano bene e non ho virus, pensate che ho formattato apposta per risolvere questa cosa ma è sempre uguale
    non so il perchè , a me è capitato anche qualche volta. solo un consiglio : cerca di evitare di staccare la spina : ieri mi si era impallato il pc , l'ho fatto e mi sono rovinato il mio account utente di Xp e ho rovinato mezzo pc - meno male che avevo l'account secondario che mi ha permesso di rimettere a posto qualcosa ...
    "A Lannister always pays his debts"

  6. #6
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351
    si ma senza staccare la spina non posso riavviare il pc

    che palle però

  7. #7
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351
    nessuno sà che fare?

    cioè io ho formattato solo per giocare ad half life 2

  8. #8
    Bannato L'avatar di Soulseater
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    6.716
    Aggiorna tutti i driver possibili...

  9. #9
    Utente Figo L'avatar di shane
    Registrato il
    07-04
    Località
    Trapani
    Messaggi
    6.877
    Citazione Piccio87
    si ma senza staccare la spina non posso riavviare il pc

    che palle però
    Perchè non hai il tasto reset ?




  10. #10
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351
    Citazione shane
    Perchè non hai il tasto reset ?
    quando si blocca in quel modo descritto sopra... anche premendo reset o il tasto per spegnere il pc non succede nulla e devo per forza staccare la spina

    i driver sono tutti stra aggiornati... non sò che fare 8(

  11. #11
    ...Images And Words... L'avatar di AREA_51.exe
    Registrato il
    02-05
    Località
    Area 51 con JC DENTON
    Messaggi
    3.019
    può darsi che sia un problema di driver??
    PSU:Sunbeam NUUO 550watt active PFC +12V1:20A +12V2:18A CABINET: Thermaltake VA8000BWS CPU: Intel Core 2 Duo [email protected] fsb 430x8 CPU COOLER: Zalman 9700LED + pasta termoconduttiva STG-1 MOTHERBOARD: Asus P5B-E bios 1704 RAM: 3 Gb Ram: 2x1 gb Team Group 800mhz + 1 gb Kingston HyperX ddr2 800mhz VGA: Manli Nvidia Geforce 8800 GTS 512mb (G92) 760/1050 Mhz MASTERIZZATORE: Nec 3550 HDDs: Seagate Barracuda IDE 20GB, Maxtor Diamond Plus 9 SATA 80 Gb, Maxtor Diamond 21 250Gb ADSL: Alice 4 mega ROUTER: DLINK G624T

  12. #12
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351
    ho gli ultimi dirver nvidia per la 6800 presi da guru3d.com, altri driver?

    il pc è abbastanza potente da far partire al massimo (o quasi) half life 2... proprio non capisco

    eppure funzionano tutti gli altri giochi tranne appunto kotor2, hl2 e la demo di uefa champion's league

  13. #13
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    nn è che è un problema di surriscaldamento??i gioki ke citi sono molto "pompati" e rikiedono uno sforzo delle componenti quindi potrebbe essere un ipotesi quella del troppo calore..o del procio o della skeda video...

  14. #14
    Here we go L'avatar di cdjs
    Registrato il
    10-02
    Località
    Somewhere in the network
    Messaggi
    1.827
    Può essere un problema di ram, come per un paio di miei amici. Hai un modulo singolo da 1gb o due da 512? Scheda madre?
    Al limite prova a farlo partire con un singolo modulo 512mb e dimmi se risolvi qualcosa.
    Computer configuration:
    Procio: Athlon 64 X2 3800+ skt 939, Mobo: Asus A8NE - FM, Ram: Kingmax Superram 512 x 2 Mb [email protected] 2.5-3-3-5, Hard disk: Segate barracuda sata 120gb 7200 & Hitachi 120 gb U-ATA 133 7200g/m, Scheda video: XFX 8800GT 256MB, Mouse - Tastiera Trust, Optical: Masterizzatore dvd: NEC 3500AG 2.18; masterizzatore cd: Philips CDRW 2412A

  15. #15
    Bannato L'avatar di Piccio87
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    5.351
    Le temperature sono nella media, anche abbastanza basse...

    ho due moduli da 512 mb la mobo è una asus A8V deluxe

    per usare solo 512 mb devo staccare un banco di ram?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •