• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: problemino scheda audio

Cambio titolo
  1. #1
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Localit
    catania
    Messaggi
    6.341

    problemino scheda audio

    ebbene, un mio amico ha comprato una audigy 2 e la montata, poi quando l'ha installata il computer e diventato lentissimo, cosi ho pensato, "nn e che si deve disattivare la scheda audio della mobo?" entro nel bios, cerco qualkosa ma nn trova nulla, come si fa? il nome della sua mobo nn la so ma e per amd(se questo puo' aiutare) che devo fare?
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  2. #2
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Se nel bios..non c'e' nessuna..voce...allora..potrebbe esserci..un jumper sulla mobo...
    cmq..non credo..sia kuesto il problema del rallentamento...dato ke un pc..funziona trankuillamente con 2 skede audio...
    Fossi nel tuo amico..per prima cosa..proverei a mettere l'audigy su un altro slot..
    e come seconda..proverei ad assegnarli un interrupt...a mano...sempre ke la mobo..lo permetta...

    Ciao..
    Alby...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •